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Foxit Reader End User License 

Agreement  

This agreement is made between Foxit Corporation  of Fremont, California, USA 

("Foxit") and you, the person who makes use of Foxit Reader ("User").  

User  must agree all terms in this agreement in order to use Foxit Reader legally. 

If User doesn't agree to all terms in this agreement, please don't use Foxit 

Reader, and delete all related files from Userôs computer.   

1. OWNERSHIP: Foxit Reader is fully owne d by Foxit, this license agreement 

doesn't change the ownership.  

2. LICENSE: Foxit grants User the license to use Foxit Reader, free of charge, if 

User accepts all the conditions listed in this agreement. "Use" means loading the 

product to CPU, memory, and /or other storages of Userôs computer. 

3. CONDITIONS: To be licensed to use Foxit Reader, User must:  

   a) Not modify any part of Foxit Reader;  

   b) Agree to release Foxit from all liabilities caused directly or indirectly by 

using Foxit Reader;   

4. EVALU ATION USE: Some functions of Foxit Reader require an additional 

license to fully operate. If User uses them without an additional license, Foxit 

Reader may put evaluation marks onto Userôs document when User uses those 

functions and saves the document. Fox it Reader will notify User when User uses 

those functions for the first time. In order to use Foxit Reader, User must accept 

the consequences of any modification made by Foxit Reader when User saves a 

document.  

5. LICENSE KEY REGISTRATION for Add -ons (Paid  Customers only) -  This 

agreement does allow a licensed user to   register one single user license key on 

one computer at work and another computer at home.  

6. PDF FORM OPERATION: Foxit Reader allows User to fill out PDF forms and 

print them out. These basi c features are free for both personal and 

non -personal usage. Moreover, Foxit Reader supports advanced form operations, 

such as saving filled -out forms and import/export forms. These advanced 

features are free for personal and non -personal usage.  

7. REDIST RIBUTION: User can redistribute Foxit Reader under this agreement 
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under the condition that User agrees not to redistribute Foxit Reader on mobile 

devices or embedded devices including cellular phones, PDAôs, and all other 

handheld devices.  

8. LIABILIY: Fox it's liability is limited to replacement or refund only if the 

software downloaded from the Foxit website is virus - infected . 
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Chapter 1 ï Overview  

Welcome to Foxit Reader  --  your  right choice to view and print PD F documents!  

 

Foxit Reader 3.1  is a free PDF  document viewer and printer. It launches very 

quickly (in about one secon d) and requires no installation . You can j ust unzip 

the downloaded zip file to a folder of your choice and run the executable file  

directly . Foxit Reader is the absolute choice  for P DF users . 

Foxit Reader 3.1  provides many significant features to empower PDF document 

users with interactive form filling, bookmark editing, multimedia design  support,  

thumbnail view, Firefox support, toolbar customization support and along with 

many enhan ced features.  

Why PDF Format ? 

ü Original look and feel  

PDF documents look exactly like the original pages, regardless of the 

software platform, the original application, or the availability of specific 

fonts. It is exactly the same as the author designed it.  

 

ü Secure, reliable electronic document distribution and exchange  

Invented by Adobe Systems more than ten years ago, Portable Document 

Format (PDF) is a publicly available specification and de facto standard 

around the  world for secure and  reliable electron ic document distribution 

and exchange. The PDF has been adopted by many governments and 

enterprises to streamline document management, increase productivity, 

and reduce reliance on paper.  

 

ü Digital Solution of Integrity and Consistency  

PDF has become the st andard format used for publishing and printing -based 

industries, because what shows on the screen is exactly what will be on 

paper. With PDF being a publicly available stan dard format, many end users 

out side of the publishing circle also find it the best s olution for  integrated 

and consistent printouts.   
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Why Foxit Reader ? 

ü Incredibly small  

Foxit Reader is a  small and  lightweight application with minimal  memory 

consumption . 

 

ü Breezing - fast startup  

When you run Foxit Reader, it launch es instantly without any d elay.  

 

ü Annotation tools  

Have you ever wished to annotate (or comment on) a PDF document when 

you are reading it? Foxit Reader  allows you to draw graphics, highlight text, 

type text and make notes on a PDF document and then print out or save the 

annotated document.  

 

ü Text converter  

You may convert the whole PDF document into a simple text file.  

 

ü Multimedia design support  

Foxit Reader has been enhanced to support multimedia design. Users can 

add movies and audio files to a PDF  and  it helps to make PDF docum ents 

more multimedia rich.  

 

ü High security and privacy  

Foxit Reader highly respects the security and privacy of users and will never 

connect to the Int ernet without users' permission  while other  PDF Reader s 

often silently connect  to the Internet in the back ground. Foxit PDF Reader 

does not contain any spy -ware or ad -ware.   

 

ü Low cost but  numerous functions  

The advanced add -ons of Foxit Reader are all affordable . You will notice that 

Foxit Reader offers much more excellent per formance but at a n even lower 

cost than major competitors . 

Foxit Reader Add - ons  

Foxit Reader 3.1  provides separate add -ons for you to download on demand. 

These add -ons fall into critical add -ons  and advanced add -ons , which can be 

updated by the Update Manager, and it can also be downloaded from our 
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website ( http://www.foxitsoftware.com/pdf/reader_2/addons.htm ). The 

fo rmer one is free while the latter one providing additional features is non - free.   

Critical Add - ons   

Critical add -ons are free. They are essential components for proper display and 

execution. For example, if you open a PDF document containing Chinese 

charac ters, Foxit Reader will ask if you want to download the Eastern Asian 

Language Support. If you choose ñCancelò, you can read this file, but some 

characters will not be displayed correctly.  

Free Critical Add - ons in Foxit Reader  

Name  Function Description  Siz e Remark  

JPEG2000/JBIG 

Decoder  

This add -on module is for decoding 

images in JPEG2000 or JBIG2 

formats. If you don't install this 

modu le, images in those formats 

can not be displayed.  

169 KB 
Download   

Free  

Eastern Asian 

Language 

Support  

This module is used for displaying 

Eastern Asian Language in a PDF 

file. Eastern Asian Language can't 

be displayed properly without it.  

1. 12 MB 
Download   

Free  

GDI+ Module  

This module is a redistributable one 

from Microsoft providing better 

display quality for graphics. You can 

still view the PDF file without this 

module,  however in lower graphic 

quality. Installing this module will 

not affect any other applications on 

your system.  

764 KB 
Download   

Free  

JavaScript 

Support  

This add -on is used to execute 

JavaScript in many interactive 

forms. If you don't install this 

add -on, although you still can fill in 

such forms, you wouldn't be able to 

perform some automated tasks like 

field value verification and 

recalculation.  

1. 05 MB 
Download   

Free  

 

http://www.foxitsoftware.com/pdf/reader_2/addons.htm
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/ImageDecoder_2.0.2009.616.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/fpdfcjk.zip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/Gdiplus_1.0.2006.0530.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/javascript_1.0.2007.0406.fzip
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NOTE:  To manually install a critical add -on, please extract it to the same 

directory where you install Foxit Reader.  

Se e also  

ñUpdating Foxit Readerò. 

Advanced Add - ons  

Advanced add -ons  which have  many specific capabilities, including Foxit Reader 

Pro Pack, Foxit Form Designer, Foxit PDF Editor and Foxit PDF Creator , are not 

free . 

 

All users can try advanced add -ons but with limitations. For example, without 

Pro Pack, you save annotated page s with evaluation mark s, fail to convert PDF s 

to text file s, can no t copy text from text screen.  Without buying Form Designer, 

evaluation marks will be added to  the top - right corner of the modified pages .  

Without purchasing  PDF Editor and Creator, you save the edited and created 

document s with evaluation mark s. 

 

Foxit PDF Editor and Creator serve as stand -alone programs. They  have their 

own installer s and working  window s. Foxit PDF Editor enables y ou to modify the 

pages contents  while  Foxit PDF Creator allows you to convert non -PDF file s to 

PDF document s.  

 

Advanced Add - ons in Foxit Reader  

Name  Function Description  Size  Remark  

Foxit 

Reader 

Pro Pack  

Comments  

Tools  

This module includes Text 

Markup  Tools, Drawing  Markup 

Tools, Typewriter Tools , 

Measure Tools, and File 

Attachment Tool. Evaluation 

marks will be added to your 

annotated pages without Pro 

Pack. Once you purchase Foxit 

Reader Pro Pack, you'll get rid 

of th ese evaluation marks.  

  

Text 

Viewer & 

Text 

Converter  

Text viewer:  Views the whole 

text contents from a PDF file in 

Foxit Reader, and right click on 

the feature to use the option" 

Copy" to copy those text.  
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Text converter:  Converts a 

whole PDF document int o a 

simple text file by using the 

button" Save as" in the "File" 

menu. You can use the feature 

after purchasing Pro Pack 

add -on.  

Form Filler  

Basic non - interactive PDF form 

operations i.e. filling out PDF 

forms and printing them out.  

Advanced PDF form 

operations, such as saving 

filled -out forms and 

import/export forms.  

  

Spell 

Checker  

When you fill out an English 

form or use typewriter to insert 

any English text, this tool will 

try to find any spelling errors 

and highlight them with 

squiggly lines. If you right click 

on the misspelled words, you 

will see a list of suggested 

words. This feature is available 

only to users who purchase Pro 

Pack if the security settings 

allow and requires 

downloading of an extra 

add -on, which is the lexical 

dictionary.  

 Download  

Advanced 

Editing 

Tools  

It includes Image Tool, Attach 

File Tool, Link Tools, and 

Multimedia Tools below the 

"Edit " menu of Foxit Reader. 

It's  a part of Foxit Reader Pro 

Pack. You may evaluate those 

features before buying it; 

however evaluation marks will 

be added to the top - right 

corner of the modified pages. If 

you purchase a license of Pro 

Pack add -on, you will be able to 

get rid of evaluatio n marks.  

  

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
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Foxit PDF Editor  

This add -on installs an 

evaluation version of Foxit PDF 

Editor, which is used to edit 

page contents of PDF files, 

including text information, 

graphics (shapes and lines), 

and images. If you have 

already installed Foxit PDF 

Edit or, please don't install this 

add -on, in this case you should 

start Foxit PDF Editor directly 

to change page content.  

3.32 MB Download  

Foxit PDF Creator  

This add -on installs a virtual 

printer onto your system. You 

can use this printer to convert 

any printable documents to 

PDF files (just open the 

necessary application, then 

print to Foxit PDF Printer). If 

you don't install this add -on, 

you  won't be able to use the 

"Convert to PDF" feature in 

Foxit Reader. Without 

purchasing this add -on, 

evaluation marks will be added 

to your created pages.  

675KB  Download  

Foxit Toolbar for 

Browser  

This add -on is a free toolbar for 

IE or Firefox that delivers 

up - to -date Foxit news and 

upgrades straight to your 

Internet browser, enabling the 

user to search the web anytime 

anywhere, giving easy access 

to various useful goodies and 

gadgets.  

1. 01 MB 
Download   

Free  

Firefox Plugins  

Foxit Firefox Plugin installs a 

simple Foxit Reader into the 

Firefox web browser, this free 

add -on allows users to display, 

view, edit and print PDF 

documents in the browser.  

214 KB  
Download  

Free  

OnDeman dCM  Foxit On Demand Content 817  KB Downlo ad  

http://mirrors.foxitsoftware.com/pub/foxit/editor/desktop/win/2.x/2.1/enu/FoxitPDFEditor21_enu_Setup.exe
http://mirrors.foxitsoftware.com/pub/foxit/creator/desktop/win/2.x/2.0/enu/FoxitPDFCreator201_enu_Setup.exe
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/Foxit_Toolbar.exe
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/firefox_plugins_2008.12.19.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/OnDemandCM_1.0.2009.0813.fzip
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Management enables users to 

organize, share and 

collaborate on documents and 

forms online. Upload from Foxit 

Reader or send documents 

with ease. Advanced features 

include workflow driven 

document sharing, revisions of 

documents,  CollabRoom for 

group collaboration. (Free 

registration required, check 

File->OnDemandCM for details 

after installing the add -on.)  

Free  

 

Tips:  

1.  How to install Foxit Reader Pro Pack?   

To install Foxit Reader Pro Pack, you don't need to download an independent package for Pro 

Pack because it has been built in both Foxit Reader for U3 and Foxit Reader for Windows. All 

you need to do is to install either the desktop version or the U3 version of Foxit Reader 

immediately and then start trying the features provided by Pro Pack for evaluation purpose.  

2.  Instructions on installation of .fzip package below  

To manually install a critical or an advanced add -on, please run Foxit Reader, and then go to 

"Help" > "Install Updates" > browse and choose the related downloaded package, and then 

click the "Open" button. When you're done, click "Done" to finish the installation.  

3.  How to install the dictiona ry for Foxit Spell Checker?   

After you download the dictionary and unzip it, please save the unzipped folder named lex to 

the same installation folder of Foxit Reader like C: \ Program Files \ Foxit Software \ Foxit Reader. 

This feature is available when you hav e a license of Pro Pack add -on.  

Foxit Reader Pro Pack  

Foxit Reader Pro Pack is a non - free collection of modules. It unlocks functions to 

save annotations, check spelling in the annotations, save a PDF document as 

text file , copy text from text viewer , and other advanced features . Actually , 

without Pro Pack you are still able to edit  a PDF document and print it out  but 

with a few  limitation s. For example,  when you save the annotated document, it 

will be stamped with an evaluation mark at  the top  right corner  of the annotated 
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pages. When  purchas ing  Pro Pack add -ons, no evaluation mark s will be shown . 

Here  is a list of limitations without Pro Pack:  

ü Can annotate a PDF document but save the annotated pag es with 

evaluation mark s. 

ü Cannot convert PDF to text file .  

ü Can view text in text viewer bu t cannot  use the copy function  and save text 

file.  

ü Can use Advanced Editing Tools, such as image tool, attach  file  tool, link 

tools,  and multimedia tools but save the modified pages with evaluation  

marks.  

 

Note:  You are author ized to use Spell Checker  when  you either purchase Foxit 

Reader Pro Pack or Form Designer  if the security settings allow . As for Form 

Filler, itôs free for personal and non-personal usage . 

Pro Pack Tools Included  

 

ü Commen ts  Tools  

Comments Tools are  designed for you to give a document critical 

commentary or explanatory note s. Tools includ e Text Markup Tools, 

Typewriter Tool s, Drawing Markup Tools, Measure Tools and File Attachment  

Tool . 

 

ü Text Converter  

It enables you to co nvert a whole PDF document into a simple text file by 

using  "Save as"  feature in Foxit Reader. You can  use the feature when you 

have purchased  Foxit Reader Pro Pack.  

ü Text Viewer  

You can use this  feature to preview the whole text contents from a PDF file 

in Foxit Reader. Only after  purchas ing  Foxit Reader Pro Pack, you are  able to 

save the PDF fi le as a text file and also use  "Copy" option of the "Text 

Viewer" feature.  

 

ü Form Filler  

To do some b asic non - interactive PDF form ope rations, i.e. fill out P DF forms 

and print them out and  advanced PDF form operations, such as sav e 

filled -out forms and import/export forms.  
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ü Spell Checker  

    When you fill out an English form or use the typewriter to insert any English 

text, this tool will try to find any spelling errors and highlight them with 

squiggly lines. If you rig ht click on the misspelled word , you will see a list of 

suggested words. To get this function, please download an extra 

add -on -- lexical dictionary . 

 

Note:  After download ing  the dictionary , please unzip it  and  save the 

unzipped folder named lex to the same installa tion folder of Foxit Reader:  

C: \ Program Files \ Foxit Sof tware \ Foxit Reader.  

 

ü Advanced Editing Tools  

    It includes image tool, attach file  tool , link tools  and multimedia tools  below 

the " Edit " menu of Foxit Reader.  

Getting Some Paid Features for Free  with Foxit Reader 3.1  

Foxit gives users a chance to get som e features included in Foxit Reader for free. 

For those users who choose to check for updates automatically, install Foxit 

Toolbar, or install free links to eBay, they can get some paid features with no 

charge. For more details, please see below :  

 
Free 

Users 

Choosing Check 

for Updates  

Installing Foxit 

Toolbar or eBay 

icon  

Pro Pack  

Text View er and 

text converter  
  

 ̧  ̧  

Typewriter tools    
 ̧   ̧  

Text Markup 

tools  
 

 ̧  
 

 ̧  

Drawing 

markup tools  
   

 ̧  

Advanced 

editing tools  
   

 ̧  

Multimedia 

tools  
   

 ̧  

Measure tools     
 ̧  

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
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No te s:  

1. To select ñCheck for Updates ò, please go to Help  > Check for Updates 

Now  > click ñPreferences ò in the Foxit Reader Updates dialog box > select 

ñAutomatically check for Foxit updates ò. Please note this option is selected 

by default.  

2. To install Foxit Toolbar or eBay shortcut icon, you can either install one of 

them in Install ation Wizard when you install Foxit Reader or in Foxit Reader 

Updates dialog box.  

How to Purchase Pro Pack  

1.  If you want to purchase  Pro Pack , please do one of the following:  

 

 Order online: go to Foxit websi te to order directly.  

(https://www.foxitsoftware.com/secure/order.php )  

 Email: write an e-mail to  the  Foxit sale s department at   

sales@foxitsoftware.com  with your order information.  

 

2.  If you want to know the price,  please c lick here:  

http://www.foxitsoftware.com/purchase/pricing.htm .  

How to Install Pro Pa ck  

To install  Foxit Reader Pro Pack, you do no t need to download an independent 

package for Pro Pack because it has been built in Foxit Reader. All you need to do 

is to install Foxit Reader immediately and then start trying the features provided 

by Pro Pac k for evaluation purpose.   

Updating Foxit Reader  

Foxit files and add -ons can be updated in several ways. Some updates are 

available if you open a PDF document that triggers the updating process. For 

example, if you open a file  that contains Chinese  charact ers , Foxit Reader will 

ask if you want to download the Eastern Asian Language Support . Other 

updates are available only from the Help menu, where you have to  manually 

install them. However,  all updates can be downloaded directly from Foxit 

website.  

https://www.foxitsoftware.com/secure/order.php
mailto:sales@foxitsoftware.com
http://www.foxitsoftware.com/purchase/pricing.htm
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Updatin g  f rom the Help Menu  

1.  Choose Help  >  Check for Updates Nowé 

2.  Select updates from the column on the left, and click Add to move them to 

the right column. Only the updates and components appropriate for your 

product will be listed.  

3.  Click Install.  

Set Updating P references  

1.  Choose Help > Check for Updates Nowé 

2.  In Foxit Reader Updates dialog box, click Preferences.  

3.  To check for updates automatically, select Automatically check for Foxit 

updates, and then specify whether you want automatic checking on a weekly 

or mon thly basis.  

4.  Click OK.  

 

Please note that ñAutomatically check for Foxit updates ò option is selected  by 

def ault.  

Updating  From Foxit Website  

1.  Click to  visit http://www.foxitsoftware.com/pdf/ reader_2/addons.htm   

2.  Select and download the add -ons you want to update.   

3.  Extract them to the same directory where you install Foxit Reader.   

4.  Re-run the Foxit Reader  program to implement the  update file s.  

Using This Help  

This help document is divided in to major categories reflected in the contents 

shown in  Table of Contents . The contents bar can be used to navigate help by 

clicking on a topic.  

This manual consists of 10  chapters. To browse the topic you  are  interest ed in , 

please do one of the following:  

1.  Move to Table of Contents, click one of the topics you  are  interest ed in , the 

page about this issue will be displayed .  

2.  Click the item in the bookmark pane to your desired topic.  

http://www.foxitsoftware.com/pdf/reader_2/addons.htm
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If you have trouble finding help for a particular topic or the help provided  is not 

sufficient, send email to support@foxitsoftware.com  and our  support  team  will 

contact you. Your feedback helps us to improve our documentation so we 

welcome your input.  

Whatôs new in Foxit Reader 3 .1  

The following is a list of exciting new features in Foxit Reader 3. 1. 

Internet Search  

Foxit Reader 3.1 supports internet keyword search. You can select the text and 

click the pop -up search icon or press and drag the mouse directly to search for 

the rela ted information in internet.  

Favorite Toolbar  

Foxit PDF Reader 3.1 supports to customize the useful tools to appear in the 

Favorite Toolbar area, so that users can choose the tools that are used most 

often easily and quickly.  

Comments Panel  

Lists all com ments in the PDF document, and provides a number of common 

options that helps users check the ir  comments better, such as expand ing  or 

collaps ing  all comments, as well as sort ing  comments in different ways.  

Summarize Comments  

Allows users to generate a new  PDF document with  comments summary and set 

the document properties, such as paper setting, page range choosing, and so on. 

It is a convenient way to get a synopsis of all the comments associated with a 

PDF.  

Document Restrictions  

Now users can view docume nt restrictions by clicking  the Security tab in the 

properties dialog box. The documentôs Security Method restricts what can be 

done to the document, and the Document Restrictions Summary displays a list 

of tasks that users can perform.  

mailto:support@foxitsoftware.com
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Supports MSAA  

Part of user interface elements supports Microsoft Active Accessibility (MSAA), 

that is, to  deliver the UI information to the MSAA client -side.  

Streamlined UI  

A completely redesigned UI with a new look and feel that makes Foxit Reader 

more intuitive than ever before, such as updated icons and the reclassified 

menu bar.  
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Chapter 2  ï Getting Started  

This section gives you an overview of Foxit Reader 3.1 , including installation, 

registration, work area, properties and uninstallation.  

Installing Foxit Reader 3.1  

Wi ndows System Requirement s 

Foxit Reader 3.1  runs successfully  on the following systems . If your computer 

does no t meet these requirements, you may not be able to use Foxit Reader 3.1 . 

ü
 

Windows 2000
 

ü
 

Windows XP
 

ü
 

Windows Server 2003
 

ü
 

Windows Vista
 

How to Install ? 

Please visit Foxit Corporation ôs website 

(http://www.foxitsoftware.com/downloads/ )  to download the latest version of 

Foxit Reader for free. There  are three  versions for you to download . 

 

1. ZIP  Form at  

 

If  you download the ñFoxit Reader 31.zipò file to your computer, all you need to 

do is UNZIP and DOUBLE CLICK the FoxitReader.exe application file. You can 

start using it right away.  This format requires no installation.  

 

2.  EXE Format  

 

If you download t he ñFoxit Reader 31_setup.exeò file to your computer, please 

do the following:  

 

ü Double -click the ñFoxit Reader 31_setup.exeò file, and you will see the Install 

Wizard pop up. Click Next  button to continue.  

 

Windows 7ü

http://www.foxitsoftware.com/downloads/
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ü The new features are listed on the screen. Click Next  button.  

 

ü This program is protected by copyright law and you have to accept the 

License Agreement to proceed. Click I agree  button to continue.  

 

ü There a re two setup types for you in this step:  

Default setup ð uses default settings for all configurations, in cluding the 

install directory, desktop shortcut, etc.  

Custom setup ð customizes install configurations, which allows you to 

change the destination folder and desktop settings, etc.  

ü After choosing your installation type, please follow the respective steps 

listed below:  

For default setup , click  the  Install button to complete the installation.  

For custom setup , do the following :  

1) Click  the  Browseébutton to change the installation directory or keep the  

default. Click Next to go on.  

2) Che ck the options you wan t to install and click Next to install.  

ü You will get a chance to select to install some plug - ins we offered. Choose to 

install any plug - ins you like, and you can get some features for free.  

ü When the process is complete, a message tells you that Foxit PDF R eader is 

installed. Click Finish to complete the installation.  

3. MSI Format  

Please refer to the installation steps of EXE Format . 

Registering Foxit Reader  

After purchasing Foxit PDF Reader, please do one of the following to register  

your  key:  

 

ü Close Foxit Reader, save the key file into the directory where you installed 

Foxit Reader.  
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ü Run Foxit Reader > Help > Install Lic ense Key > A registration box will pop 

up. O pen the received key file, copy the key contents into the box 

indicated > click Register the Key button.  

Note: To check if you have registered successfully, please go to Help >  Abou t 

Foxit Reader . In the About box, see if your name is shown at the bottom  left  

corner.  

After registering successfully, you can remove the watermarks which are added 

before you purchase Foxit Reader . To remove all the evaluation marks, select 

Help > Remove Evaluation Marks.  You can also use the Hand T ool to click and 

delete  them one by one . 

Work Area  

Foxit Reader 3.1  opens in two different wa ys: on its own, as a standalone 

application, and in a web browser. The associated work areas slightly differ .  

The Foxit Reader work area includes a document pane that displays PDFs and a 

navigation  pane  on the left side that helps you browse through the cu rrent PDF. 

Toolbars near the top and bottom of the window provide other controls that you 

can use to work with PDFs, including toolbar pane, menu bar and status bar.  

The Work Area for PDFs Open in the Application  

ü Double -click the Foxit Reader icon on the d esktop to start this program  

ü Choose File > Open, navigate to and select any PDF on your computer, and 

click Open.  
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Foxit Reader window  

A.  Menu bar  B. Toolbars  C. Navigation pane ( Bookmark panel displayed)    

D.  Status bar  E. Document pane  

 

Th e Work Area for PDFs Open in a Web Browser  

 

ü Open a web browser application . 

ü Select a PDF anywhere on the Internet and click the link . 

ü The PDF will be opened by Foxit Reader directly in the web browser.  

A 

B 

C D 
E 
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PDF open in a web browser  

A.  Web browser  application menu bar and buttons  B. Foxit Reader toolbars   

C. Navigation Pane ( Bookmark panel displayed)   D. Status bar  E. Document 

pane  

Customizing the Work Area  

As you get acquainted with Foxit Reader 3.1 , you can set  up your Re ader work 

environment . The more you learn  about its potential, the more  you can take 

advantage of its features, tools, and options.  

There is  much more to the application than you see at first glance. Foxit Reader 

has hidden tools  and preferences  that can enhance your experience  and give 

you greater control over how your work area is arranged and displayed.  

 

A 

B 

C D E 


