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Foxit Reader End User License 

Agreement  

This agreement is made between Foxit Corporation  of  Fremont, California, USA 

("Foxit") and you, the person who makes use of Foxit Reader ("User").  

User must agree all terms in this agreement in order to use Foxit Reader legally. 

If User doesn't agree to all terms in this agreement, please don't use Foxit 

Reader, and delete all related files from Userôs computer.   

1. OWNERSHIP: Foxit Reader is fully owned by Foxit, this license agreement 

doesn't change the ownership.  

2. LICENSE: Foxit grants User the license to use Foxit Reader, free of charge, if 

User acce pts all the conditions listed in this agreement. "Use" means loading the 

product to CPU, memory, and/or other storages of Userôs computer. 

3. CONDITIONS: To be licensed to use Foxit Reader, User must:  

   a) Not modify any part of Foxit Reader;  

   b) Agree to release Foxit from all liabilities caused directly or indirectly by 

using Foxit Reader;   

4. EVALUATION USE: Some functions of Foxit Reader require an additional 

license to fully operate. If User uses them without an additional license, Foxit 

Reader may put evaluation marks onto Userôs document when User uses those 

functions and saves the document. Foxit Reader will notify User when User uses 

those functions for the first time. In order to use Foxit Reader, User must accept 

the consequences of any modific ation made by Foxit Reader when User saves a 

document.  

5. LICENSE KEY REGISTRATION for Add -ons (Paid Customers only) -  This 

agreement does allow a licensed user to   register one single user license key on 

one computer at work and another computer at home.  

6. PDF FORM OPERATION: Foxit Reader allows User to fill out PDF forms and 

print them out. These basic features are free for both personal and 

non -personal usage. Moreover, Foxit Reader supports advanced form operations, 

such as saving filled -out forms and import/export forms. These advanced 

features are free for personal and non -personal usage.  

7. REDISTRIBUTION: User can redistribute Foxit Reader under this agreement 
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under the condition that User agrees not to redistribute Foxit Reader on mobile 

devices or  embedded devices including cellular phones, PDAôs, and all other 

handheld devices.  

8. LIABILIY: Foxit's liability is limited to replacement or refund only if the 

software downloaded from the Foxit website is virus - infected . 
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Chapter 1 ï Overview  

Welcome t o Foxit Reader  --  your  right choice to view and print PD F documents!  

 

Foxit Reader 3.0  is a free PDF document viewer and printer. It launches very 

quickly (in about one secon d) and requires no installation . You can j ust unzip 

the downloaded zip file to a f older of your choice and run the executable file  

directly . Foxit Reader is the absolute choice  for PDF users . 

Foxit Reader 3.0 provides many significant features to empower PDF document 

users with interactive form filling, bookmark editing, multimedia desi gn  support,  

thumbnail view, Firefox support, toolbar customization support and along with 

many enhanced features.  

Why PDF Format ? 

ü Original look and feel  

PDF documents look exactly like the original pages, regardless of the 

software platform, the original a pplication, or the availability of specific 

fonts. It is exactly the same as the author designed it.  

 

ü Secure, reliable electronic document distribution and exchange  

Invented by Adobe Systems more than ten years ago, Portable Document 

Format (PDF) is a publ icly available specification and de facto standard 

around the  world for secure and  reliable electronic document distribution 

and exchange. The PDF has been adopted by many governments and 

enterprises to streamline document management, increase productivity , 

and reduce reliance on paper.  

 

ü Digital Solution of Integrity and Consistency  

PDF has become the standard format used for publishing and printing -based 

industries, because what shows on the screen is exactly what will be on 

paper. With PDF being a publicl y available stan dard format, many end users 

out side of the publishing circle also find it the best solution for  integrated 

and consistent printouts.   
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Why Foxit Reader ? 

ü Incredibly small  

Foxit Reader is a  small and  lightweight application with minimal  memor y 

consumption . 

 

ü Breezing - fast startup  

When you run Foxit Reader, it launch es instantly without any delay.  

 

ü Annotation tools  

Have you ever wished to annotate (or comment on) a PDF document when 

you are reading it? Foxit Reader  allows you to draw graphics, highlight text, 

type text and make notes on a PDF document and then print out or save the 

annotated document.  

 

ü Text converter  

You may convert the whole PDF document into a simple text file.  

 

ü Multimedia design support  

Foxit Reader has been enhanced to sup port multimedia design. Users can 

add movies and audio files to a PDF  and  it helps to make PDF documents 

more multimedia rich.  

 

ü High security and privacy  

Foxit Reader highly respects the security and privacy of users and will never 

connect to the Int ernet without users' permission  while other  PDF Reader s 

often silently connect  to the Internet in the background. Foxit PDF Reader 

does not contain any spy -ware or ad -ware.   

 

ü Low cost but  numerous functions  

The advanced add -ons of Foxit Reader are all affordable . You will notice that 

Foxit Reader offers much more excellent performance but at a n even lower 

cost than major competitors . 

Foxit Reader Add - ons  

Foxit Reader 3.0 provides separate add -ons for you to download on demand. 

These add -ons fall into critical add -ons  and advanced add -ons , which can be 

updated by the Update Manager, and it can also be downloaded from our 
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website ( http://www.foxitsoftware.com/pdf/reader_2/addons.htm ). The 

former one is free while the latter one providing additional features is non - free.   

Critical Add - ons   

Critical add -ons are free. They are essential components  for proper display and 

execution. For example, if you open a PDF document containing Chinese 

characters, Foxit Reader will ask if you want to download the Eastern Asian 

Language Support. If you choose ñCancelò, you can read this file, but some 

characters will not be displayed correctly.  

Free Critical Add - ons in Foxit Reader  

Name  Function Description  Size  Remark  

JPEG2000/JBIG 

Decoder  

This add -on module is for decoding 

images in JPEG2000 or JBIG2 

formats. If you don't install this 

module, images in those fo rmats 

cannot be displayed.  

169 KB 
Download   

Free  

Eastern Asian 

Language 

Support  

This module is used for displaying 

Eastern Asian Language in a  PDF 

file. Eastern Asian Language can't 

be displayed properly without it.  

1. 12 MB 
Download   

Free  

GDI+ Module  

This module is a redistributable one 

from Microsoft  providing better 

display quality for graphics. You can 

still view the PDF file without this 

module, however in lower graphic 

quality. Installing this module will 

not affect any other applications on 

your system.  

764 KB 
Download   

Free  

JavaScript 

Support  

This add -on is used to execute 

JavaScript in many interactive 

forms. If you don't install this 

add -on, although you still can fill in 

such forms, yo u wouldn't be able to 

perform some automated tasks like 

field value verification and 

recalculation.  

1. 05 MB 
Download   

Free  

 

http://www.foxitsoftware.com/pdf/reader_2/addons.htm
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/ImageDecoder_2.0.2009.616.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/fpdfcjk.zip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/Gdiplus_1.0.2006.0530.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/javascript_1.0.2007.0406.fzip
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NOTE:  To manually i nstall a critical add -on, please extract it to the same 

directory where you install Foxit Reader.  

See also  

ñUpdating Foxit Readerò. 

Advanced Add - ons  

Advanced add -ons which have many specific capabilities, including Foxit Reader 

Pro Pack, Foxit Form Designer, Foxit PDF Editor and Foxit PDF Creator, are not 

free.  

 

All users can try advanced add -ons but with limitations. For example, without 

Pro Pack, you save annotated pages with evaluation marks, fail to convert PDFs 

to text files , cannot copy text from text screen. Without buying Form Designer, 

evaluation marks will be added to the top - right corner of the modified pages.  

Without purchasing PDF Editor and Creator, you save the edited and created 

documents with evaluation marks.  

 

Foxit PDF Editor and Creator serve as stand -alone programs. They have their 

own installers and working windows. Foxit PDF Editor enables you to modify the 

pages contents while Foxit PDF Creator allows you to convert non -PDF files to 

PDF documents.  

 

Advanced  Add - ons in Foxit Reader  

Name  Function Description  Size  Remark  

Foxit 

Reader 

Pro Pack  

Annotation 

Tools  

This module includes 

commenting tools, drawing 

markup tools, and typewriter 

tools. Evaluation marks will be 

added to your annotated pages 

without Pro Pac k. Once you 

purchase Foxit Reader Pro 

Pack, you'll get rid of these 

evaluation marks.  

  

Text 

Viewer & 

Text 

Converter  

Text viewer:  Views the whole 

text contents from a PDF file in 

Foxit Reader, and right click on 

the feature to use the option" 

Copy" to co py those text.  

Text converter:  Converts a 
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whole PDF document into a 

simple text file by using the 

button" Save as" in the "File" 

menu. You can use the feature 

after purchasing Pro Pack 

add -on.  

Form Filler  

Basic non - interactive PDF form 

operations i.e. filling out PDF 

forms and printing them out.  

Advanced PDF form 

operations, such as saving 

filled -out forms and 

import/export forms.  

  

Spell 

Checker  

When you fill out an English 

form or use typewriter to insert 

any English text, this tool will 

try to find  any spelling errors 

and highlight them with 

squiggly lines. If you right click 

on the misspelled words, you 

will see a list of suggested 

words. This feature is available 

only to users who purchase Pro 

Pack if the security settings 

allow and requires 

downl oading of an extra 

add -on, which is the lexical 

dictionary.  

 Download  

Advanced 

Editing 

Tools  

It includes image tool, file 

attachment tools, link to ols, 

and multimedia tools below the 

"Tools" menu of Foxit Reader. 

It's a part of Foxit Reader Pro 

Pack. You may evaluate those 

features before buying it; 

however evaluation marks will 

be added to the top - right 

corner of the modified pages. If 

you purchase a license of Pro 

Pack add -on, you will be able to 

get rid of evaluation marks.  

  

Measure Includes a distance tool, a   

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
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Tools  perimeter tool, and an area 

tool that will help you to 

measure distance, perimeter 

or area on a PDF page and 

automatically transfor m the 

results into real -world values.  

Foxit PDF Editor  

This add -on installs an 

evaluation version of Foxit PDF 

Editor, which is used to edit 

page contents of PDF files, 

including text information, 

graphics (shapes and lines), 

and images. If you have 

alr eady installed Foxit PDF 

Editor, please don't install this 

add -on, in this case you should 

start Foxit PDF Editor directly 

to change page content.  

3.32 MB Download  

Foxit PDF Creator  

This add -on installs a virtual 

printer onto your system. You 

can use this printer to convert 

any printable documents to 

PDF files (just open the 

necessary application, then 

print to Foxit PDF Printer). If 

you d on't install this add -on, 

you won't be able to use the 

"Convert to PDF" feature in 

Foxit Reader. Without 

purchasing this add -on, 

evaluation marks will be added 

to your created pages.  

675KB  Download  

Foxit Toolbar for 

Browser  

This add -on is a free toolbar for 

IE or Firefox that delivers 

up - to -date Foxit news and 

upgrades straight to your 

Internet browser, enabling the 

user to search the web anytime 

anywhere, giving easy access 

to various useful goodies and 

gadgets.  

1. 01 MB 
Download   

Free  

Firefox Plugins  Foxit Firefox Plugin installs a 214 KB  Download  

http://mirrors.foxitsoftware.com/pub/foxit/editor/desktop/win/2.x/2.1/enu/FoxitPDFEditor21_enu_Setup.exe
http://mirrors.foxitsoftware.com/pub/foxit/creator/desktop/win/2.x/2.0/enu/FoxitPDFCreator201_enu_Setup.exe
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/Foxit_Toolbar.exe
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/firefox_plugins_2008.12.19.fzip
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sim ple Foxit Reader into the 

Firefox web browser, this free 

add -on allows users to display, 

view, edit and print PDF 

documents in the browser.  

Free  

OnDemandCM  

Foxit On Demand Content 

Management enables users to 

organize, share and 

collaborate on documents and 

forms online. Upload from Foxit 

Reader or send documents 

with ease. Advanced features 

include workflow driven 

document sha ring, revisions of 

documents, CollabRoom for 

group collaboration. (Free 

registration required, check 

Advanced ->OnDemandCM for 

details after installing the 

add -on.)  

817  KB 
Download  

Free  

 

Tips:  

1.  How to install Foxit Reader Pro Pack?   

To install Foxit Reader Pro Pack, you don't need to download an independent package for Pro 

Pack because it has been built in both Foxit Reader for U3 and Foxit Reade r for Windows. All 

you need to do is to install either the desktop version or the U3 version of Foxit Reader 

immediately and then start trying the features provided by Pro Pack for evaluation purpose.  

2.  Instructions on installation of .fzip package below  

To manually install a critical or an advanced add -on, please run Foxit Reader, and then go to 

"Help" > "Install Updates" > browse and choose the related downloaded package, and then 

click the "Open" button. When you're done, click "Done" to finish the install ation.  

3.  How to install the dictionary for Foxit Spell Checker?   

After you download the dictionary and unzip it, please save the unzipped folder named lex to 

the same installation folder of Foxit Reader like C: \ Program Files \ Foxit Software \ Foxit Reader. 

This  feature is available when you have a license of Pro Pack add -on.  

 

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/OnDemandCM_1.0.2008.1222.fzip
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Foxit Reader Pro Pack  

Foxit Reader Pro Pack is a non - free collection of modules. It unlocks functions to 

save annotations, check spelling in the annotations, save a PDF document as 

text fil e, copy text from text viewer , and other advanced features . Actually , 

without Pro Pack you are still able to edit  a PDF document and print it out  but 

with a few  limitation s. For example,  when you save the annotated document, it 

will be stamped with an eval uation mark at  the top  right corner of the annotated 

pages. When  purchas ing  Pro Pack add -ons, no evaluation mark s will be shown . 

Here  is a list of limitations without Pro Pack:  

ü Can annotate a PDF document but save the annotated pag es with 

evaluation mark s. 

ü Cannot convert PDF to text file .  

ü Can view text in text viewer bu t cannot  use the copy function  and save text 

file.  

ü Can use Advanced Editing Tools, such as image tool, file attachment tool, 

link tools,  and multimedia tools but save the modified pages with evaluation  

marks.  

 

Note:  You are authorized to use Spell Checker  when  you either purchase Foxit 

Reader Pro Pack or Form Designer  if the security settings allow . As for Form 

Filler, itôs free for personal and non-personal usage . 

Pro Pack Tools Included  

 

ü Annotation Tools  

Annotation Tools are  designed for you to give a document critical 

commentary or explanatory note s, i nclud ing  Typewriter Tool s, Drawing 

Markup Tools, and Commenting Tools . 

 

ü Measure Tools  

This set of tools, including a distance tool, a perimeter tool, and an area tool, 

will help you to measure distance, perimeter or area on a PDF page and 

automatically transform the results into real -world values.  

 

ü Text Converter  

It enables you to convert a whole PDF document  into a simple text file by 

using  "Save as"  feature in Foxit Reader. You can  use the feature when you 

have purchased  Foxit Reader Pro Pack.  
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ü Text Viewer  

You can use this  feature to preview the whole text contents from a PDF f ile 

in Foxit Reader. Only after  purchas ing  Foxit Reader Pro Pack, you are  able to 

save the PDF fi le as a text file and also use  "Copy" option of the "Text 

Viewer" feature.  

 

 

ü Form Filler  

To do some b asic non - interactive PDF form operations, i.e. fill out P DF forms 

and print them out and  advanced PDF form operations, such as sav e 

filled -out forms and import/export forms.  

 

ü Spell Checker  

    When you fill out an English form or use the typewriter to insert any English 

text, this tool will try to find any spelli ng errors and highlight them with 

squiggly lines. If you rig ht click on the misspelled word , you will see a list of 

suggested words. To get this function, please download an extra 

add -on -- lexical dictionary . 

 

Note:  After download ing  the dictionary , please unzip it  and  save the 

unzipped folder named lex to the same installa tion folder of Foxit Reader:  

C: \ Program Files \ Foxit Software \ Foxit Reader.  

 

ü Advanc ed Editing Tools  

    It includes image tool, file attachment tool , link tools  and multimedia tools  

below the "Tool s" menu of Foxit Reader.  

Getting Some Paid Features for Free  with Foxit Reader 3.0  

Foxit gives users a chance to get some features included in  Foxit Reader for free. 

For those users who choose to check for updates automatically, install Foxit 

Toolbar, or install free links to eBay, they can get some paid features with no 

charge. For more details, please see below :  

 
Free 

Users  

Choosing Check 

for Updates  

Installing Foxit 

Toolbar or eBay 

icon  

Pro Pack  

Text Viewr and 

text converter  
  

 ̧  ̧  

Typewriter tools    
 ̧   ̧  

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
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Commenting 

tools  
 

 ̧  
 

 ̧  

Drawing 

markup tools  
   

 ̧  

Advanced 

editing tools  
   

 ̧  

Multimedia 

tools  
   

 ̧  

Measure tools      

 

Note s:  

1. To select ñCheck for Updates ò, please go to Help  > Check for Updates 

Now  > click ñPreferences ò in the Foxit Reader Updates dialog box > select 

ñAutomatically check for Foxit updates ò. Please note this option is selected 

by default.  

2. To install Foxit Toolbar or eBay sh ortcut icon, you can either install one of 

them in Installtion Wizard when you install Foxit Reader or in Foxit Reader 

Updates dialog box.  

How to Purchase Pro Pack  

1.  If you want to purchase  Pro Pack , please do one of the following:  

 

 Order online: go to Foxit  websi te to order directly.  

(https://www.foxitsoftware.com/secure/order.php )  

 Email: write an e-mail to  the  Foxit sale s department at   

sales@foxits oftware.com  with your order information.  

 

2.  If you want to know the price,  please c lick here:  

http://www.foxitsoftware.com/purchase/pricing.htm .  

How to Install Pro Pack  

To install  Foxit Read er Pro Pack, you do no t need to download an independent 

package for Pro Pack because it has been built in Foxit Reader. All you need to do 

https://www.foxitsoftware.com/secure/order.php
mailto:sales@foxitsoftware.com
http://www.foxitsoftware.com/purchase/pricing.htm
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is to install Foxit Reader immediately and then start trying the features provided 

by Pro Pack for evaluation purpose .  

 

Updating Foxit Reader  

Foxit files and add -ons can be updated in several ways. Some updates are 

available if you open a PDF document that triggers the updating process. For 

example, if you open a file  that contains Chinese  characters , Foxit Reader will 

ask if you want to download the Eastern Asian Language Support . Other 

updates are available only from the Help menu, where you have to  manually 

install them. However,  all updates can be downloaded directly from Foxit 

website.  

Updating  f rom the Help Menu  

1.  Choose Help  >  Check for Updates Nowé 

2.  Select updates from the column on the left, and click Add to move them to 

the right column. Only the updates and components appropriate for your 

product will be listed.  

3.  Click Install.  

Set Updating Preferences  

1.  Choose Help > Check for Updates Nowé 

2.  In Foxit Reader Updates dialog box, click Preferences.  

3.  To check for updates automatically, select Automatically check for Foxit 

updates, and then specify whether you want automatic checking on a weekly 

or monthly basis.  

4.  Click OK.  

 

Please note that ñAutomatically check for Foxit updates ò option is selected  by 

def ault.  

Updating  From Foxit Website  

1.  Click to  visit http://www.foxitsoftware.com/pdf/reader_2/addons.htm   

2.  Select and download the add -ons you want to update.   

http://www.foxitsoftware.com/pdf/reader_2/addons.htm
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3.  Extract them to the same directory where you install Foxit Reader.   

4.  Re-run the Foxit Reader  program to implement the  update file s.  

 

Using This Help  

This help document is divided into major categories re flected in the contents 

shown in  Table of Contents . The contents bar can be used to navigate help by 

clicking on a topic.  

This manual consists of 11  chapters. To browse the topic you  are  interest ed in , 

please do one of the following:  

1.  Move to Table of Cont ents, click one of the topics you  are  interest ed in , the 

page about this issue will be displayed .  

2.  Click the item in the bookmark pane to your desired topic.  

If you have trouble finding help for a particular topic or the help provided is not 

sufficient, se nd email to support@foxitsoftware.com  and our  support  team  will 

contact you. Your feedback helps us to improve our documentation so we 

welcome your input.  

mailto:support@foxitsoftware.com
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Chapter 2 ï Whatôs New  

Whatôs new in Foxit Reader 3.0  

The following is a list of exciting new and enhanced features in Foxit Reader 3.0.  

New Features  

Enticing Multimedia Design  

Now users can not only play multimedia in Foxit Reader, but also are empowered to add, edit 

or delete multimedia files with the incredible Movie Tool and Sound Tool.  

Attachment Panel  

Lists all the attached files in the PDF document, and provides a number of common options 

that helps users manage the attachments, such as opening, deleting and adding description 

to the attachments. U sers can also change the security settings when opening an attachment 

in this panel.  

Thumbnail Panel  

Shows thumbnail images for each PDF page and allows users to quickly view relevant 

portions of a PDF file. Now  users can navigate through PDFs with page th umbnails.  

Layout Panel  

Lists PDF layers in the document, allows users to control the display of some certain content 

areas.  

Metric Unit Support  

Within the preferences dialog box it gives users the option to set the unit of page dimension 

in either metric system or imperial system.  

Auto -scrolling with Middle Mouse Button  

In the Hand Tool reading mode, users can perform auto -scrolling by holding the middle 

mouse button/wheel mouse button down.  

Awe - Inspiring Foxit OnDemand Content Management  

This new add -on e nables users to organize, share and collaborate on documents and forms 

online. Users can upload from Foxit Reader or send documents with ease. Advanced features 

include workflow driven document sharing, revisions of documents, CollabRoom for group 

collabor ation.  
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Firefox Support  

With Firefox Plugin, users can view and work with PDF files loaded in Foxit Reader with Firefox 

web browser.  

Enhanced Features  

Improved Select Text Tool  

Not only used for selecting text, but also enables users to add most types of an notations, 

including highlight, strikeout, underline, squiggly, replacement, etc.  

Enhanced Print Setup  

Supports printing separate pages or a range of pages by entering 1, 3, 7 -10 or whatever in 

the Pages text box within the Print dialog box.  

Better Annota tion Control  

Allows users to align and center multiple annotations on PDF pages, including Notes, Drawing 

Markups and Typewriter Comments.  

Advanced Toolbar Control  

Completely rearranges the toolbar layout and allows users to easily customize the tools tha t 

appear in Foxit Reader.  

Better Permission Control  

Disables and grays out some UI elements when users are not allowed to perform the 

corresponding operations on the protected PDF document.  

Improved Upgrade mode  

Foxit Updater Preferences dialog box allows the user to configure the update settings. Foxit 

Reader supports the ability to check for updates automatically on a weekly or monthly basis.  

Improved Popup Note  

A popup note turns transparent when it is open but not selected. Users can also cut, copy or 

paste text in the new popup note.  

Enhanced Shortcut Keys Input  

Press F11 to enter or exit the full screen mode. Use keyboard shortcuts to fill PDF forms 

easily.  

Transferrable preferences settings  

Foxit Reader creates an INI file to save user's preferences settings so that it can be easily 

kept and transferred. Users can keep their own settings and don't have to configure them 

when Foxit Reader is updated or moved.  

Many Bug Fixes.  
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Whatôs new in Foxit Reader 2.3 

The following is a list of exciting new and enh anced features in Foxit Reader 2.3.  

New Features  

Bookmark Design  

Makes it possible to have your own bookmarks. Users can create, edit, or delete bookmarks 

in a PDF file if the security settings allow.  

Multi - tab Browsing  

Enables users to open multiple files  in a single instance.  You can choose to view PDFs in a 

multi - tab window or multiple instances by setting documents layout from the Preferences 

dialog.  

Multimedia Player Support  

Supports many media formats including audio and video. Read multimedia ebooks  with Foxit 

Reader 2.3.  

Callout and Text box Tool  

Creates comments in a callout text box or a box. You can also define their appearance as 

other commenting tools.  

Commenting Text Tool  

Enables users to add most types of text edits by right -clicking on the s elected text, including 

highlight, strikeout, underline, squiggly and replacement. You can also use the Commenting 

Text Tool to add bookmarks for PDF files.  

Rulers and Guides  

Provides horizontal and vertical ruler guides to help users align and position ob jects on the 

page. Right -clicking on the ruler enables you to change the unit of measurement.  

Magnifier  

Magnifies areas of the PDF files easily as you work on Foxit Reader.  

Automatic Scrolling  

Allows users to view documents without using mouse actions or keystrokes.  

OCG Support  

Enables the user to view related content stored in a variable number of separate layers.  

FDF Related  

Opens FDF files directly with Foxit Reader without any import implementations.  
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Enhanced Features  

Optimized Rendering  

Supports prog ressive rendering and significantly reduces the response time from the user 

interface events.  

Improved Link Tools  

Allows users to add actions to links, such as go to a page view, open or execute a file, open 

a web link, etc.  

Improved Snapshot  

Enables users  to print the selected area in Foxit Reader by simply selecting the Print option 

from the context menu.  

Search Enhancement  

Allows users to float, move and resize the Full Foxit Search box.  

Better Annotation control  

Groups drawing markups to help users oper ate objects collectively, and allows users to move 

annotations through pages.  

Font Information  

Lists the fonts and the font types used in the original document in the Properties dialog.  

Updated Command Line  

Allows users to open password protected PDF docum ents with a simple command prompt.  

Streamlined UI  

A completely redesigned UI with a new look and feel makes Foxit Reader more intuitive than 

ever before.  

Many Bug Fixes  

 

Whatôs new in Foxit Reader 2.2   

The following is a list of improvements introduced in Foxit Reader 2.2 . 
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Capture words via mouse  

If you are using a dictionary software, you may want to use your mouse to capture  words 

inside a PDF file and have  it translated. You can turn on this feature by checking "Screen 

word -capturing" option under "Ed it">"Preference">"General".  

Search PDF in another way  

Now you can search a string either in a single PDF file or in multiple PDF files under a specified 

folder. When the search finishes, all occurrences will be listed in a tree view, allowing you  to 

quick ly preview the contexts  and jump to specific locations.  

 

Minimize Foxit Reader to the system tray  

You can now  save space on your task bar by minimizing the Foxit Reader to system tray. This 

feature can be turned on by checking "Minimize to system tray" op tion under 

"Edit">"Preference">"General".  

Work with friendly bookmarks  

Now , when you navigate through the PDF document, the highlighted bookmark item will 

automatically be kept in sync with the current page being displayed. And you can click on a 

handle t o hide or show the bookmark panel.  

Remove all evaluation marks at once  

For trial users, Foxit Reader will stamp evaluation marks on edited pages. After they purchase 

and install licenses, they can choose "Help">"Remove Evaluation Marks" to remove all the 

evaluation marks on this file at once.  

 

View PDF page size  

Now , the actual size of each PDF page is displayed on the status bar.  

Select text easily  

Now, when you click and drag your mouse to select some text, you can keep moving your 

mouse and Foxit Read er will scroll automatically. This will allow you to select text out of 

current view. Version 2. 2 also fixes some bugs of the text selection tool in the previous 

version.  

Enjoy other improved features  

You will enjoy many other improved features, including :  

 Well -organized toolbars  

 Better command line support  

 Enhanced support for eastern Asian languages  
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Whatôs new in Foxit Reader 2.1 

New features  

Form Designer  

With the new form designer, you are able to add push buttons, text fields, check boxes, 

combo boxes, list boxes or radio buttons to an interactive PDF form and specify their 

properties. Besides the form design feature, it also contains all features of Foxit Reader Pro  

Pack. 

 

Measure Tools  

This set of tools, including a distance tool, a perimeter tool, and an area tool, will help you to 

measure distance, perimeter or area on a PDF page and automatically transform the results 

into real -world values.  

 

Image Tool  

Now , you  can specify a rectangle on any part of a PDF page and then insert an image into that 

rectangle.  

 

Link Tools  

You may now add rectangle or quadrilateral links to a PDF file and specify their destination, 

which can be a page view, a named destination, an ext ernal file, or a web page.  

 

Loupe Tool  

This special magnifying glass enables you to take a closer look at any part of a PDF page that 

is beneath the mouse cursor. The magnifying factor of the loupe tool can be adjusted.  

 

File Attachment Tool  

Now , you may attach any type of external files as attachments or comments to a PDF file. You 

may define the opening behaviors when these comments are clicked.  

 

Annotation Selection Tool  

This tool allows you to select multiple annotations and then move, resize or align them 

together.  

 

Transparent Annotation  

Now , you can make annotations transparent and specify their opacity.  

 

 

Reading History  

After you read a PDF file to a certain point and then close it, you would like Foxit Reader to 

remember that certain point and ne xt time, when re -opening the same file, jump directly to 

http://www.foxitsoftware.com/pdf/reader_2/addons.htm#advanced
http://www.foxitsoftware.com/pdf/reader_2/addons.htm#advanced
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that point. Version 2.1 makes this possible and allows you to specify the number of files 

whose closing point will be remembered.  

 

E- mail the PDF  

Now , when you read a PDF file, you can easily send i t as an email attachment to someone 

else.  

 

Spell Checker  

When you fill out a form  in English  or use typewriter to insert any English text, this tool will try 

to find any spelling errors and highlight them with squiggly lines. If you right click on the 

miss pelled words, you will see a list of suggested words.  

Enhanced features  

Zoom Tools  

Combined with different mouse operations, this new set of zoom tools brings more 

convenience to users. The new zoom tools will keep the clicked point as the center of the 

window. Press the Ctrl key w hile scrolling the mouse wheel will implement this function too.  

Also, you are able to zoom in/out a specific area by dragging a rectangle on the page.  

 

Renovated IE Plug - in  

In previous versions, IE plug - in has very limited funct ionality. The new IE plug - in of Version 

2.1 has almost all the capabilities of the main program, including form filler, annotation tools, 

JavaScript support, import/export feature, save as function, etc.  

 

Improved Printing  

Sometimes, you want to print out annotations only, without the actual content of the PDF 

document. This is possible now in Version 2.1. Also, Version 2.1 will remember the last setting 

of printing preference.  

 

Enhanced Permission Control  

Version 2.1 respects permission defined in a PDF fi le and control whether printing, saving, 

form filling or editing is allowed.  

 

Built - in JavaScript Engine  

A totally new JavaScript engine, that supports document level operations, has been built into 

Version 2.1 and doesn't need to be downloaded as an extr a add -on any more.  

Multi - language Input  

Version 2.1 has better support for multi - language input, especially for  Japanese language.  

Improved Typewriter  

Typewriter now is more stable and supports more fonts , including Chinese input.  

 

Better Full Screen Mode  
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Now for the full screen mode, you can choose to hide or display the menu, scrolling bars, 

bookmark pane, exit button, and specify the background color.  

Many bug fixes  
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Chapter 3  ï Getting Started  

This section gives you an overview of Foxit Reader 3.0 , inc luding installation, 

registration, work area, properties and uninstallation.  

Installing Foxit Reader 3.0  

Windows System Requirement s 

Foxit Reader 3.0  runs successfully  on the following systems . If your computer 

does no t meet these requirements, you may not  be able to use Foxit Reader 3.0 . 

ü Windows 2000  

ü Windows XP  

ü Windows Server 2003  

ü Windows Vista  

How to Install ? 

Please visit F oxit Corporation ôs website 

(http://www.foxitsoftware.com/downloads/ )  to downl oad the latest version of 

Foxit Reader for free. There  are three  versions for you to download . 

 

1. ZIP  Format  

 

If  you download the ñFoxit Reader 30.zipò file to your computer, all you need to 

do is UNZIP and DOUBLE CLICK the FoxitReader.exe application file.  You can 

start using it right away.  This format requires no installation.  

 

2.  EXE Format  

 

If you download the ñFoxit Reader 30_setup.exeòfile to your computer, please do 

the following:  

 

ü Double -click the ñFoxit Reader 30_setup.exeò file, and you will see the Install 

Wizard pop up. Click Next  button to continue.  

 

ü The new features are listed on the screen. Click Next  button.  

http://www.foxitsoftware.com/downloads/
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ü This program is protected by copyright law and you have to accept the 

License Agreement to proceed. Click the  I agree  button to continue.  

 

ü There a re two setup types for you in this step:  

Default setup ð uses default settings for all configurations, including the 

install directory, desktop shortcut, etc.  

Custom setup ð customizes install configurations, which allows you to 

change the destination folder and desktop settings, etc.  

ü After choosing your installation type, please follow the respective steps 

listed below:  

For default setup , click  the  Install button to complete the installation.  

For custom setup , do the following :  

1) Click  the  Browseébutton to change the install ation directory or keep the  

default. Click Next to go on.  

2) Che ck the options you want to install and click Next to install.  

ü You will get a chance to select to install some plug - ins we offered. Choose to 

install any plug - ins you li ke, and you can get some features for free.  

ü When the process is complete, a message tells you that Foxit PDF Reader is 

installed. Click Finish to complete the installation.  

3. MSI Format  

Please refer to the installation steps of EXE Format . 

Registering Foxit Reader  

After purchasing Foxit PDF Reader, please do one of the following to register  

your  key:  

 

ü Close Foxit Reader, save the key file into the directory where you installed 

Foxit Reader.  
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ü Run Foxit Reader > Help > Install License Key > A registration box will pop 

up. O pen the received key file, copy the key contents into the box 

indicated > click Register the Key button.  

Note: To check if you have registered successfully, please click the About  

button  on the toolbar and s ee if your name is shown at the bottom  left 

corner.  

After registering successfully, you can remove the watermarks which are added 

before you purchase Foxit Reader . To remove all the evaluation marks, select 

Help > Remove Evaluation Marks.  You can also use the Hand T ool to click and 

delete  them one by one . 

Work Area  

Foxit Reader 3.0  opens in two different ways: on its own, as a standalone 

application, and in a web browser. The associated work areas slightly differ .  

The Foxit Reader work area includes a docum ent pane that displays PDFs and a 

navigation  pane  on the left side that helps you browse through the current PDF. 

Toolbars near the top and bottom of the window provide other controls that you 

can use to work with PDFs, including toolbar pane, menu bar and  status bar.  

The Work Area for PDFs Open in the Application  

ü Double -click the Foxit Reader icon on the desktop to start this program  

ü Choose File > Open, navigate to and select any PDF on your computer, and 

click Open.  
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Foxit Reader window  

A.  Menu bar  B. Toolbars  C. Navigation pane ( Bookmark panel displayed)    

D.  Status bar  E. Document pane  

 

The Work Area for PDFs Open in a Web Browser  

 

ü Open a web browser application . 

ü Select a PDF anywhere on the Internet and click the link . 

ü The PDF will be ope ned by Foxit Reader directly in the web browser.  

A 

B 

C D E 
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PDF open in a web browser  

A.  Web browser application menu bar and buttons  B. Foxit Reader toolbars   

C. Navigation Pane ( Bookmark panel displayed)   D. Status bar  E. Document 

pane  

Customizing the Work Area  

As you get acquainted with Foxit Reader 3.0 , you can set  up your Re ader work 

environment . The more you learn  about its potential, the more  you can take 

advantage of its features, tools, and options.  

There is  much more to the application than you see at first glance. Foxit Reader 

has hidden tools  and preferences  that can enhance your experience and give 

you greater control over how your work area is arranged and displayed.  

 

A 

B 

C D E 


