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Foxit Reader End User License 

Agreement  

This agreement is made between Foxit Corporation of Fremont, California, USA 

("Foxit") and you, the person who makes use of Foxit Reader ("User").  

User must agree all terms in this agreement in order to use Foxit Reader legally. If 

User doesn't agree to all terms in this agreement, please don't use Foxit Reader, 

and delete all related files from Userõs computer.   

1. OWNERSHIP: Foxit Reader is fully owned by Foxit, this license agreement doesn't 

change the ownership.  

2. LICENSE: Foxit grants User the license to use Foxit Reader, free of charge, if User 

accepts all the conditions listed in this agreement. "Use" means lo ading the 

product to CPU, memory, and/or other storages of Userõs computer. 

3. CONDITIONS: To be licensed to use Foxit Reader, User must:  

   a) Not modify any part of Foxit Reader;  

   b) Agree to release Foxit from all liabilities caused directly or indire ctly by using 

Foxit Reader;   

4. EVALUATION USE: Some functions of Foxit Reader require an additional license 

to fully operate. If User uses them without an additional license, Foxit Reader may 

put evaluation marks onto Userõs document when User uses those functions and 

saves the document. Foxit Reader will notify User when User uses those functions 

for the first time. In order to use Foxit Reader, User must accept the consequences 

of any modification made by Foxit Reader when User saves a document.  

5. LICENSE KEY REGISTRATION for Add-ons (Paid Customers only) - This agreement 

does allow a licensed user to   register one single user license key on one 

computer at work and another computer at home.  

6. PDF FORM OPERATION: Foxit Reader allows User to fill out PDF forms and print 

them out. These basic features are free for both personal and non -personal usage. 

Moreover, Foxit Reader supports advanced form operations, such as saving 

filled -out forms and import/export forms. These advanced features are free for 

perso nal and non -personal usage.  

7. REDISTRIBUTION: User can redistribute Foxit Reader under this agreement under 
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the condition that User agrees not to redistribute Foxit Reader on mobile devices 

or embedded devices including cellular phones, PDAõs, and all other handheld 

devices.  

8. LIABILIY: Foxit's liability is limited to replacement or refund only if the software 

downloaded from the Foxit website is virus -infected . 
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Chapter 1 ð Overview  

Welcome to Foxit Reader  -- your  right choice to view and print PD F documents!  

 

Foxit Reader 2. 3 is a free PDF document viewer and printer. It launches very 

quickly (in about one secon d) and requires no installation . You can j ust unzip the 

downloaded zip file to a folder of your choice and run the executable file  directly . 

Foxit Reader is the absolute choice  for PDF users. 

Foxit Reader 2. 3 provides the significant features to empower PDF document user s 

with i nteractive form filling , bookmark editing , form designer, multimedia player 

support, measure tool s, image tool s, file attachment tool s, link tools, OCG support, 

on -demand download of add -ons, self-upgrade, JavaScript support, improved 

printing speed, FDF related, streamlined UI and much more.  

Why PDF Format? 

ü Original look and feel  

PDF documents look exactly like the original pages, regardless of the software 

platform, the original application, or the availability of specific fonts. It is 

exactly the same as the author designed it.  

 

ü Secure, reliable electronic document distribution and exchange  

Invented by Adobe Systems more than ten years ago, Portable Document 

Format (PDF) is a publicly available specification and de facto standard 

around the  world for secure and  reliable electronic document distribution 

and exchange. The PDF has been adopted b y many governments and 

enterprises to streamline document management, increase productivity, and 

reduce reliance on paper.  

 

ü Digital Solution of Integrity and Consistency  

PDF has become the standard format used for publishing and printing -based 

industries, because what shows on the screen is exactly what will be on paper. 

With PDF being a publicly available stan dard format, many end users out side 

of the publishing circle also find it the best solution for  integrated and 

consistent printouts.   
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Why Foxit Reader ? 

ü Incredibly small  

 The download size of Foxit Reader is only  2.55 MB wh ich is a fraction of A dobe  

Reader õs 22.3 M B size. 

 

ü Breezing -fast startup  

When you run Foxit Reader, it launches instantly without any delay. You are 

not forced to wait for the annoying "Welcome" screen to disappear.  

 

ü Annotation tools  

Have you ever wished to annotate (or comment on) a PDF document when 

you are reading it? Foxit Reader  allows you to draw graphics, highlight text, 

type text and make notes on a PDF document and the n print out or save the 

annotated document.  

 

ü Form designer  

With form designer, you can add push buttons, text fields, check boxes, 

combo boxes, list boxes or radio buttons to an interactive PDF form and 

specify their properties.  

 

ü Text converter  

You may convert the whole PDF document into a simple text file.  

 

ü Multimedia player support  

Foxit Reader has been enhanced  to support multimedia playing. It supports 

many media for mats including audio and video , which enabl es you to r ead 

multimedia e -books with ease . 

 

ü High security and privacy  

Foxit Reader highly respects the security and privacy of users and will never 

connect to the Internet without users' permission  while other  PDF Readers 

often silently connect  to the Internet in the background. Foxit PDF Rea der 

does not contain any spy -ware or ad -ware.  

 

ü Low cost but  numerous functions  

The advanced add -ons of Foxit Reader are all affordable . You will notice that 

Foxit Reader offers much more excellent performance but at a n even lower 

cost than major competitors . 
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Foxit Reader Add -ons 

Foxit Reader 2.3  is a free program , which  will continue to work as long as you have 

it installed.  

Foxit Reader 2.3  provides separate  add -ons for you to download on demand. 

These add -ons fall into critical add -ons and advanced add -ons. The former one is 

free while  the lat ter one prov iding additional features is non -free.   

For example, you can use the following functions for free:  

ü View or print PDF document s.  

ü Add  or edit bookmarks in a PDF file if the security settings allow.  

ü Use Loupe Tool or Magnifier.  

ü Basic PDF form operations , i.e. filling out PDF forms and printing them out . 

ü Advanced PDF form operations, such as saving filled -out  forms and 

import/export forms,  which are free for personal usage only .  

ü View PDF as text .  

ü Critical add -ons, such as UI language package, JPEG2000/JB IG decoder, CJK 

package, GDI+ for early Windows version, etc .  

The followings are several examples of non -free, advanced add -ons: 

ü Foxit Reader Pro Pack is not fre e. It includes Annotation tools, Text Converter , 

Text Viewer, Form Filler, Spell Checker and other Advanced Editing Tools.   

ü Foxit Form Designer is not free. It enables you to add push buttons, text fields, 

check boxes, list boxes or radio buttons to an interactive PDF form and specify 

their properties.  

ü Foxit PDF Editor, which allows you to modify  content of a PDF file, is non -free.  

ü Foxit PDF Creator, which allows you to convert a non -PDF file into a  PDF file, is 

non -free.  

Critical Add -ons 

Critical add -ons are free. They are essential component s for proper  display and 

execution. For example, if you open a PDF document containing Chinese 

characters , Foxit Reader will ask if you want to download the Eastern Asian 

Language Support. If you choose òCancel ó, you can read this file , but some 

characters will not  be  displayed correctly . 

 

Most of the critical add -ons are available on the Foxit web server, except som e 

local UI languages that have no t been translated out. Add -ons can be updated 
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by the Update  Man ager,  and it can also be downloaded from our website  

(http://www.foxitsoftware.com/pdf/reader_2/addons.htm ) 

 

See also  

òUpdating Foxit Readeró. 

The following s are a list of critical add -ons: 

 

ü UI Language Package   

The UI language of Foxit Reader 2.3  can now  be switched dynamically. There 

are about 25  languages that will be fully supported. But some local languages 

are being translated, such as Estonian , Galician, Greek, Latvian  and  Hebrew , 

etc. If you want  to localize Foxit Reader into your language, please become 

our volunteer UI translator. To get the detail ed information, please visit the  

translation ce nter . 

 

ü JPEG2000/JBIG Decoder  

This add-on module is for decoding images in JPEG2000 or JBIG2 formats. If 

you do not have  this modu le, images in those formats can not be displayed.  

 

ü Eastern Asian Language Support  

This module is used for displaying Eastern Asian Language in PDF file s. Eastern 

Asian Language canno t be displayed properly without it.  

 

ü GDI+ Module  

This module is a redistributable one from Microsoft providing better display  

quality for graphics. You are able to  view the PDF file without this mod ule, 

however , in lower graphic quality. Installing this module will not affect any 

other applications on your system.   

 

Advanced Add -ons 

Advanced add -ons which have  many specific capabilities, including Foxit Reader 

Pro Pack, Foxit Form Designer, Foxit PDF Editor and Foxit PDF Creator , are not free . 

 

All users can try advanced add -ons but with limitations. For example, without Pro 

Pack, you save annotated page s with evaluation mark s, fail to convert PDF s to 

text file s, can no t copy text from text screen.  Without buying Form Designer, 

evaluation marks will be added to the top -right corner of the modified pages . 

Without purchasing  PDF Editor and Creator, you save the edited and created 

document s with evaluation mark s. 

 

Foxit PDF Editor and Creator serve as stand -alone programs. They  have their own 

installers and working window s. Foxit PDF Editor enables y ou to modify the pages 

http://www.foxitsoftware.com/pdf/reader_2/addons.htm
http://www.foxitsoftware.com/bbs/forumdisplay.php?s=20c50d596f88cc774586992f268a0dde&f=9
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contents  while  Foxit PDF Creator allows you to convert non -PDF files to PDF 

document s.  

 

ü Foxit Reader Pro Pack  

Foxit Reader Pro Pack is packaged with Annotation tools, Text Converter and 

Text Viewer , Form Filler, Spell Checker, as well as other Advanced Editing Tools . 

 

ü Foxit Form Designer  

Foxit Form Designer enables you to design interactive forms, by adding  push 

buttons, text fields, check boxes, combo boxes, list boxes and  radio buttons , 

and specify their properties.  These features cover all the capabilities of Pro 

Pack.  

  

ü Foxit PDF Editor 

This add-on installs an evaluation version of Foxit PDF Editor, whic h is used to 

edit page contents of PDF files, including text information, graphics (shapes 

and lines), and images. If you have already installed Foxit PDF Editor, please 

don't install this add -on  again.  In this case you should start Foxit PDF Editor 

direct ly to change page content s or choose Edit>Modify Contenté to launch 

it.  

 

    To learn more about PDF Editor, please refer to  Foxit PDF Editor Userõs Manual. 

 

ü Foxit PDF Creator  

This add-on installs a trial version of the Foxit PDF Creator virtual printer to your 

system. You can use t his printer to convert any printable document to a PDF 

file (just open the necessary application, and print to Foxit PDF Printer). If you 

don' t install this add -on, you will not  be able to use the "Convert to PDF" 

feature in Foxit Reader. Without purchasin g this add -on, evaluation marks will 

be added to your created pages.   

 

If you have installed Foxit PDF Creator, click òConvert to PDFó button. The 

Open Dialog is displayed . Please select the printable document that you 

want to convert  > click Open  > you will be prompted to specify the name of 

PDF file and where to save it. Simply assign the PDF name, select a folder 

location, and click the Save button. After the converting task is done, the PDF 

will be opened automatically.  

 

For more information about PDF  Creator, please go to Foxit PDF Creator Userõs 

Manual . 

 

 

http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFCreator_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFCreator_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFCreator_Manual.pdf
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Foxit Reader Pro Pack  

Foxit Reader Pro Pack is a non -free collection of modules. It unlocks functions to 

save annotations, check spelling in the annotations, save a PDF document as text 

file, copy text from text viewer , and other advanced features . Actually , without 

Pro Pack you are still able to edit  a PDF document and print it out  but with a few  

limitation s. For example,  when you save the annotated document, it will be 

stamped with an evaluation mark at  the top  right corner of the annotated pages. 

When  purchas ing  Pro Pack add -on s, no evaluation mark s will be shown . 

Here  is a list of limitations without Pro Pack:  

ü Can annotate a PDF document but save the annotated pag es with 

evaluation mark s. 

ü Can not convert PDF to text file . 

ü Can view text in text viewer bu t cannot  use the copy function  and save text 

file. 

ü Can use Advanced Editing Tools, such as measure tools, image tool, file 

attachment tool, link tools, and annotation selection tool, but save the 

modified pages with evaluation marks.  

 

Note:  You a re authorized to use Spell Checker  when  you either purchase Foxit 

Reader Pro Pack or Form Designer  if the security settings allow . As for Form Filler, itõs 

free for personal and non -personal usage . 

 

Pro Pack Tools Included  

 

ü Annotation Tools  

Annotation Tools are  designed for you to give a document critical 

commentary or explanatory note s, includ ing  Typewriter Tool s, Drawing 

Markup Tools, and Commenting Tools . 

 

ü Text Converter  

It enables you to convert a whole PDF document into a simple text file by 

using "Save as" feature in Foxit Reader. You can  use the feature when you 

have purchased  Foxit Reader Pro Pack.  

ü Text Viewer  

You can use this feature to preview the whole text contents from a PDF file in 

Foxit Reader. Only after  purchas ing  Foxit Reader Pro Pack, you are  able to 

save the PDF fi le as a text file and also use  "Copy" option of the "Text Viewer" 

feature.  
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ü Form Filler 

To do some b asic PDF form operations, i.e. fill out P DF forms and print them out 

and  advanced PDF form operations, such as sav e filled -out forms and 

import/export forms.  

 

Note:  The basic  and advanced  features are free for both personal and 

non -personal usage.  

 

ü Spell Checker  

    When you fill out an English form or use the typewriter to insert any English text, 

this tool will try to find any spelling errors and highlight them with squiggly lines. 

If you rig ht click on the misspelled word , you will see a list of suggested words. 

To get this function, please download an extra add -on --lexical dictionary . 

 

Note:  After download ing  the dictionary , please unzip it  and  save the unzipped 

folder named lex to the same installa tion folder of Foxit Reader:  C:\ Program 

Files\ Foxit Software \ Foxit Reader.  

 

ü Advanced Editing Tools  

    It includes measure tools, image tool, file attachment tool, link tools, and 

annotation selection tool below the "Tool s" menu of Foxit Reader.  

How to Purchase Pro Pack  

If you want to purchase  Pro Pack , please do one of the following:  

 

 Order online: go to Foxit websi te to order directly.  

(https://www.foxitsoftware.com/secure/order.php ) 

 Email: write an e-mail to  the  Foxit sales department at   

sales@foxitsoftware.com  with your order information.  

 

If you want to know the price,  please c lick here:  

http://www.foxitsoftware.com/purchase/pricing .htm . 

How to Install Pro Pack  

To install Foxit Reader Pro Pack, you do no t need to download an independent 

package for Pro Pack because it has been built in Foxit Reader. All you need to 

do is to install Foxit Reader immediately and then start trying the features provided 

by Pro Pack for evaluation purpose.   

 

 

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
https://www.foxitsoftware.com/secure/order.php
mailto:sales@foxitsoftware.com
http://www.foxitsoftware.com/purchase/pricing.htm
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Updating Foxit Reader  

Foxit files and add -ons can be updated in several ways. Some updates are 

available if you open a PDF document that triggers the updating process. For 

example, if you open a file that contains Chinese  characters , Foxit Reader will ask 

if you want to download the Eastern Asian Language Support . Other updates are 

available only from the Help menu, where you have to  manually install them. 

However,  all updates can be downloaded direct ly from Foxit website.  

 

Updating  from the Help Menu  

1. Choose Help  > Check for Updates Nowé 

2. Select updates from the column on the left, and click Add to move them to 

the right column. Only the updates and components appropriate for your 

product will be listed.  

3. Click Install.  

 

Updating  From Foxit Website  

1. Click to  visit http://www.foxitsoftware.com/pdf/reader_2/addons.htm   

2. Select and download the add -ons you want to update.   

3. Extract them to the same directory where you install Foxit Reader.   

4. Re-run the Foxit Reader  program to implement the  update file s.  

 

Using This Help 

This help document is divided into major categories reflected in the contents 

shown in Table of Contents . The contents b ar can be used to navigate help by 

clicking on a topic.  

This manual consists of 11 chapters. To browse the topic you  are  interest ed in , 

please do one of the following:  

1. Move to Table of Contents, click one of the topics you  are  interest ed in , the 

page about this issue will be displayed .  

2. Click the item in the bookmark pane to your desired topic.  

If you have trouble finding help for a particular topic or the help provided is not 

sufficient, send email to support@foxitsoftware.com  and our  support  team  will 

contact you. Your feedback helps us to improve our documentation so we 

welcome your input.  

http://www.foxitsoftware.com/pdf/reader_2/addons.htm
mailto:support@foxitsoftware.com
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Chapter 2 ð Whatõs New 

Whatõs new in Foxit Reader 2.3 

The following is a list of exciting new and enhanced features in Foxit Reader 2.3.  

ü New Features  

Bookmark Design  

Makes it possible to have your own bookmarks. Users can create, edit, or delete 

bookmarks in a PDF file if the security settings allow.  

Multi -tab Browsing  

Enables users to open multiple files in a single instance.  You can choose to view 

PDFs in a multi-tab window or multiple instances by setting documents layout from 

the Preferences dialog.  

Multimedia Player Support  

Supports many media formats including audio and video. Read multimedia 

ebooks with Foxit Reader 2.3.  

Callout and Text box Tool  

Creates comments in a callout text box or a box. You can also define their 

appearance as other commenting tools.  

Commenting Text Tool  

Enables users to add most types of text edits by right -clicking on the selected text, 

including highlight, strikeout, underline, squiggly and replacement. You can also 

use the Commenting Text Tool to add bookmarks for PDF files.  

Rulers and Guides  

Provides horizontal and vertical ruler guides to help users align and position 

objects on the page. Right -clicking on the ruler enables you to change the unit of 

measurement.  

Magnifier  

Magnifies areas of the PDF files easily as you work on Foxit Reader.  

Automatic Scrolling  

Allows users to view documents without using mouse actions or  keystrokes.  
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OCG Support  

Enables the user to view related content stored in a variable number of separate 

layers. 

FDF Related 

Opens FDF files directly with Foxit Reader without any import implementations.  

ü Enhanced Features  

Optimized Rendering  

Supports progressive rendering and significantly reduces the response time from 

the user interface events.  

Improved Link Tools  

Allows users to add actions to links, such as go to a page view, open or execute a 

file, open a web link, etc.  

Improved Snapshot  

Enables u sers to print the selected area in Foxit Reader by simply selecting the Print 

option from the context menu.  

Search Enhancement  

Allows users to float, move and resize the Full Foxit Search box.  

Better Annotation control  

Groups drawing markups to help users operate objects collectively, and allows 

users to move annotations through pages.  

Font Information  

Lists the fonts and the font types used in the original document in the Properties 

dialog.  

Updated Command Line  

Allows users to open password protected PDF d ocuments with a simple command 

prompt.  

Streamlined UI  

A completely redesigned UI with a new look and feel makes Foxit Reader more 

intuitive than ever before.  

Many Bug Fixes  
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Whatõs new in Foxit Reader 2.2   

The following is a list of improvements introduced in Foxit Reader 2.2 . 

Capture words via mouse  

If you are using a dictionary software, you may want to use your mouse to capture  

words inside a PDF file and have  it translated. You can turn on this feature by 

checking "Screen word -capturing" option under "Edit">"Preference">"General".  

Search PDF in another way  

Now you can search a string either in a single PDF file or in multiple PDF files under 

a specified folde r. When the search finishes, all occurrences will be listed in a tree 

view, allowing you  to quickly preview the contexts  and jump to specific locations.  

 

Minimize Foxit Reader to the system tray  

You can now  save space on your task bar by minimizing the Fo xit Reader to 

system tray. This feature can be turned on by checking "Minimize to system tray" 

option under "Edit">"Preference">"General".  

Work with friendly bookmarks  

Now , when you navigate through the PDF document, the highlighted bookmark 

item will automatically be kept in sync with the current page being displayed. 

And you can click on a handle to hide or show the bookmark panel.  

Remove all evaluation marks at once  

For trial users, Foxit Reader will stamp evaluation marks on edited pages. After they 

purchase and install licenses, they can choose "Help">"Remove Evaluation Marks" 

to remove all the evaluation marks on this file at once.  

 

View PDF page size  

Now , the actual size of each PDF page is displayed on the status bar.  

Select text easily  

Now, when you click and drag your mouse to select some text, you can keep 

moving your mouse and Foxit Reader will scroll automatically. This will allow you to 

select text out of curr ent view. Version 2. 2 also fixes some bugs of the text selection 

tool in the previous version.  

Enjoy other improved features  

You will enjoy many other improved features, including:  

 Well-organized toolbars  

 Better command line support  

 Enhanced support for eastern Asian languages  
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Whatõs new in Foxit Reader 2.1 

ü New features  

Form Designer  

With the new form designer, you are able to add push buttons, text fields, check 

boxes, combo boxes, list boxes or radio buttons to an interactive PDF form and 

specify their properties. Besides the form design feature, it also contains all 

features of Foxit Reader Pro Pack . 

 

Measure Tools  

This set of tools, including a distance tool, a perimeter tool, and an area tool, will 

help you to measure distance, perimeter or area on a PDF page a nd 

automatically transform the results into real -world values.  

 

Image Tool  

Now , you can specify a rectangle on any part of a PDF page and then insert an 

image into that rectangle.  

 

Link Tools 

You may now add rectangle or quadrilateral links to a PDF file a nd specify their 

destination, which can be a page view, a named destination, an external file, or 

a web page.  

 

Loupe Tool  

This special magnifying glass enables you to take a closer look at any part of a PDF 

page that is beneath the mouse cursor. The magnif ying factor of the loupe tool 

can be adjusted.  

 

File Attachment Tool  

Now , you may attach any type of external files as attachments or comments to a 

PDF file. You may define the opening behaviors when these comments are 

clicked.  

 

Annotation Selection Tool  

This tool allows you to select multiple annotations and then move, resize or align 

them together.  

 

Transparent Annotation  

Now , you can make annotations transparent and specify their opacity.  

 

 

http://www.foxitsoftware.com/pdf/reader_2/addons.htm#advanced
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Reading History  

After you read a PDF file to a certain point a nd then close it, you would like Foxit 

Reader to remember that certain point and next time, when re -opening the same 

file, jump directly to that point. Version 2.1 makes this possible and allows you to 

specify the number of files whose closing point will b e remembered.  

 

E-mail the PDF 

Now , when you read a PDF file, you can easily send it as an email attachment to 

someone else.  

 

Spell Checker  

When you fill out a form  in English or use typewriter to insert any English text, this 

tool will try to find any spelling errors and highlight them with squiggly lines. If you 

right click on the misspelled words, you will see a list of suggested words.  

ü Enhanced features  

Zoom Tools 

Combined  with different mouse operations, this new set of zoom tools brings more 

convenience to users. The new zoom tools will keep the clicked point as the 

center of the window. Press the Ctrl key w hile scrolling the mouse wheel will 

implement this function too.  Also, you are able to zoom in/out a specific area by 

dragging a rectangle on the page.  

 

Renovated IE Plug -in 

In previous versions, IE plug -in has very limited functionality. The new IE plug -in of 

Version 2.1 has almost all the capabilities of the main program, including form filler, 

annotation tools, JavaScript support, import/export feature, save as function, etc.  

 

Improved Printing  

Sometimes, you want to print out annotations only, without the actual content of 

the PDF document. This is possible now i n Version 2.1. Also, Version 2.1 will 

remember the last setting of printing preference.  

 

Enhanced Permission Control  

Version 2.1 respects permission defined in a PDF file and control whether printing, 

saving, form filling or editing is allowed.  

 

Built-in JavaScript Engine  

A totally new JavaScript engine, that supports document level operations, has 

been built into Version 2.1 and doesn't need to be downloaded as an extra 

add -on any more.  
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Multi -language Input  

Version 2.1 has better support for multi -languag e input, especially for  Japanese 

language.  

Improved Typewriter  

Typewriter now is more stable and supports more fonts , including Chinese input.  

 

Better Full Screen Mode  

Now for the full screen mode, you can choose to hide or display the menu, 

scrolling bars , bookmark pane, exit button, and specify the background color.  

Many bug fixes  
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Chapter 3  ð Getting Started  

This section gives you an overview of Foxit Reader 2.3 , including installation, 

registration, work area, properties and uninstallation.  

Installing Foxit Reader 2.3  

Windows System Requirement s 

Foxit Reader 2.3  runs successfully  on the following systems . If your computer does 

no t meet these requirements, you may not be able to use Foxit Reader 2.3 . 

ü Windows 2000  

ü Windows ME  

ü Windows XP 

ü Windows Server 2003  

ü Windows Vista  

How to Install ? 

Please visit Foxit Corporation õs website 

(http://www.foxitsoftware.com/downloads/ ) to download the latest version of 

Foxit Reader for free. There a re three  versions for you to download . 

 

1. ZIP Format  

 

If you download the òFoxitReader 23.zipó file to your computer, all you need to do 

is UNZIP and DOUBLE CLICK the FoxitReader.exe application file. You can start 

using it right away.  This format requires no installation.  

 

2. EXE Format  

 

If you download the òFoxitReader2 3_setup.exeófile to your computer, please do 

the following:  

 

ü Double -click the òFoxitReader 23_setup.exeó file, and you will see the Install 

Wizard pop up. Click Next button to continue.  

 

ü The new  features are listed on the screen. Click Next button.  

 

ü This program is protected by copyright law and you have to accept the 

License Agreement to proceed. Click the I agree button to continue.  

http://www.foxitsoftware.com/downloads/
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ü There a re two setup types for you in this step:  

Default setup ñ uses default settings for all configurations, including the install 

directory, desktop shortcut, etc.  

Custom setup ñ customizes install configurations, which allows you to change 

the destination folder and desktop settings, etc.  

ü After choosing your install ation type, please follow the respective steps listed 

below:  

For default setup , click  the  Install button to complete the installation.  

For custom setup , do the following : 

1) Click  the  Browseébutton to change the installation directory or keep the  

default. Click Next to go on.  

2) Che ck the options you want to install and click Next to install.  

ü When the process is complete, a message tells you that Foxit PDF Reader is 

installed. Click Finish to complete the installation.  

3. MSI Format 

Please refer to the installation steps of EXE Format . 

Registering Foxit Reader  

After purchasing Foxit PDF Reader, please do one of the following to register  your  

key:  

 

ü Close Foxit Reader, save the key file into the directory where you installed 

Foxit Reader.  

 

ü Run Foxit Reader > Help > Install Lic ense Key > A registration box will pop up. 

Open the received key file, copy the key contents into the box indicated > 

click Register the Key button.  

Note: To check if you have registered successfully, please cl ick the About  button 

 on the toolbar and see if your name is shown at the bottom  left corner.  

After registering successfully, you can remove the watermarks which are added 
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before you purchase Foxit Reader. To remove all the evaluation marks, select 

Help >  Remove Evaluation Marks.  You can also use the Hand Tool to click and 

delete  them one by one . 

Work Area  

Foxit Reader 2.3  opens in two different ways: on its own, as a standalone 

application, and in a web browser. The associated work areas slightly differ . 

The Foxit Reader work area includes a document pane that displays PDFs and a 

bookmarks pane  with bookmark tab  on the left side that helps you browse 

through the current PDF. Toolbars near the top and bottom of the window provide 

other controls that you can  use to work with PDFs, including toolbar pane, menu 

bar and status bar.  

The Work Area for PDFs Open in the Application  

ü Double -click the Foxit Reader icon on the desktop to start this program  

ü Choose File > Open, navigate to and select any PDF on your computer, and 

click Open.  

 

A 

B 

C 

D 

E F G 
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Foxit Reader window  

A. Menu bar  B. Toolbars  C. Tab bar  D. Bookmark tab  E. Bookmarks panel  

F. Status bar  G. Document pane  

 

The Work Area for PDFs Open in a Web Browser  

 

ü Open a web browser application . 

ü Select a PDF anywhere on the Internet and click the link . 

ü The PDF will be opened by Foxit Reader directly in the web browser.  

 

 

 

PDF open in a web browser  

A. Web browser application menu bar and buttons  B. Foxit Reader toolbars   

C.  Bookmark tab  D. Bookmarks panel   E. Status bar  F. Document pane  
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