
 

 

 

Foxit Reader 2. 2 

 

For Windows  

 

User Manual  

 

 

 

©2008 Foxit Software Company, LLC.  

All rights reserved.  



FOXIT READER 2.2                     
User Manual  

 

 

 2 

Contents  
 
END USER LICENSE AGREEMENT....................................................................... 4 

Chapter 1 ð Overview  ...................................................................................... 9 

Why PDF Format?  ......................................................................................................................9 

Why Foxit Reader?  ....................................................................................................................9 

Foxit Reader Add -ons ........................................................................................................... 10 

Foxit Reader Pro Pack  ........................................................................................................... 13 

Updating Foxit Reader .......................................................................................................... 15 

Using This Help .......................................................................................................................... 16 

Chapter 2 ð Whatõs New ................................................................................ 17 

Whatõs new in Foxit Reader 2.2 ......................................................................................... 17 

Whatõs new in Foxit Reader 2.1 ......................................................................................... 18 

Chapter 3 ð Getting Started  .......................................................................... 21 

Installing Foxit Reader 2.2  .................................................................................................... 21 

Registering Foxit Reader  ...................................................................................................... 22 

Work Area  ................................................................................................................................. 23 

Customizing the Work Area  ................................................................................................ 26 

Viewing PDF Properties  ......................................................................................................... 32 

Uninstalling Foxit Reader 2.2  ............................................................................................... 33 

Chapter 4 ð Viewing PDFs.............................................................................. 35 

Opening Documents  ............................................................................................................ 35 

Navigating in Documents  ................................................................................................... 36 

Adjusting the View of Documents .................................................................................... 38 

Finding Text  ............................................................................................................................... 41 

Working with Asian Languages in PDFs  .......................................................................... 43 

E-mailing Documents  ............................................................................................................ 43 

Saving Documents  ................................................................................................................. 44 

Closing Documents  ............................................................................................................... 45 

Exiting Foxit Reader  ................................................................................................................ 45 

Chapter 5 ð Working on PDFs ........................................................................ 46 

Copying Text  ............................................................................................................................ 46 

Copying Images  ..................................................................................................................... 47 

Copying a Combination of Text and Images as an Image  ................................... 47 

Switching Between Basic Tools  .......................................................................................... 47 

Using Foxit Text Viewer  .......................................................................................................... 47 

Chapter 6 ð Comments .................................................................................. 55 

About the Commenting Tools  ........................................................................................... 55 

Showing or Hiding the Commenting Toolbars  ............................................................. 55 

Selecting Tools to Add Comments ................................................................................... 55 



FOXIT READER 2.2                     
User Manual  

 

 

 3 

Adding Note Comments  ..................................................................................................... 56 

Using the Text Markup Tools  ................................................................................................ 57 

Using the Dr awing Markup Tools  ....................................................................................... 59 

Using the Typewriter Tool  ..................................................................................................... 61 

Changing the Appearance of Markups ........................................................................ 65 

Working on Comments ......................................................................................................... 69 

Chapter 7 ð Forms ........................................................................................... 71 

General Information  .............................................................................................................. 71 

Filling in PDF Forms .................................................................................................................. 72 

Form Designer  .......................................................................................................................... 75 

Overview  ........................................................................................................................... 75 

Using push button tool  ................................................................................................. 78 

Using radio button tool  ................................................................................................ 85 

Using check box tool  .................................................................................................... 88 

Using combo box tool  .................................................................................................. 89 

Using list box tool  ............................................................................................................ 94 

Using text field tool  ........................................................................................................ 96 

Arranging form fields ..................................................................................................... 98 

Setting form -field tab order  ........................................................................................ 99 

Setting calculation order  .......................................................................................... 100 

Setting properties of multiple form fields  ............................................................. 100 

Chapter 8 ð Data Import & Export  .............................................................. 101 

Importing & Exporting Comments Data  ...................................................................... 101 

Importing & Exporting Form Data  ................................................................................... 102 

Chapter 9 ð Advanced Editing on PDF s .................................................... 103 

Adding Links  ........................................................................................................................... 103 

Attaching Files  ....................................................................................................................... 107 

Adding Images ...................................................................................................................... 110 

Measuring the Objects  ....................................................................................................... 117 

Running JavaScript  .............................................................................................................. 120 

Chapter 10 ð Printing  .................................................................................... 123 

Chapter 11 ð Appendices  ........................................................................... 127 

Keyboard Shortcuts  ............................................................................................................. 127 

List of Supported UI Languages ....................................................................................... 130 

Command Lines .................................................................................................................... 130 

Contact Us  ..................................................................................................... 132 

 

 

 



FOXIT READER 2.2                     
User Manual  

 

 

 4 

END USER LICENSE AGREEMENT 

 

Foxit Reader End User License Agreement  

 

IMPORTANT NOTICE 

 

Thank you for choosing Foxit PDF Reader Product (PDF Reader). This license is the 

legal agreement (Agreement) between you, the customer who has acquired PDF 

Reader (òYouó) and Foxit Software Company (òFoxitó). Please read this 

agreement carefully.  

 

Foxit is only willing to provide PDF Reader to you on the condition that you accept 

all of the terms contain in this Agreement. You accept all of the terms by installing 

or using PDF Reader.  

  

If you did not acquire PDF Reader from Foxit, or an authorized Foxit distributor, 

then you may not enter into this Agreement or use PDF Reader. No other party has 

the right to transfer a copy of PDF Reader to you.  

 

If you are unwilling to accept this Agreement, do n ot use PDF Reader. If you have 

already paid for PDF Reader with having a prior opportunity to review this 

Agreement, and are now unwilling to agree to these terms, you may, within thirty 

(30) days after the date on which you acquired PDF Reader, return it to Foxit, or 

the authorized distributor from whom you acquired it, along with its original 

packaging and proof -of -purchase, for a full refund.  

 

Notwithstanding anything herein to the contrary, Foxit authorized distributors do 

not act as agents of Foxit, an d such distributors may not enter into any contracts 

on behalf of Foxit Software Company. No authorized distributor has the authority 

to modify the terms of this Agreement.  

 

1. OWNERSHIP 

 

PDF Reader (exclusive of its physical packaging) is licensed. It is  not sold, even if 

for convenience we make reference to words such as òsaleó or òpurchase.ó PDF 

Reader is protected by copyrights and other intellectual property rights. You 

agree that all worldwide copyright and other intellectual property rights in PDF 

Reader and all copies of PDF Reader, however made, are the exclusive property 

of Foxit. All rights in PDF Reader not expressly granted to you in this Agreement are 
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reserved by Foxit. There are no implied licenses under this Agreement.  

 

2. GRANT of LICENSE 

 

This agreement grants you the following rights:  

 

Installation and Usages - You may install and use one copy of PDF Reader on a 

single computer at a time and only by one user at a time.  

 

Network Storage/Use - You may also store or install a copy of PDF Read er on a 

storage device, such as a network server, used only to install or run PDF Reader on 

your other computers over an internal network; however, you must acquire and 

dedicate a license for each separate computer on which PDF Reader is installed 

or run f rom the storage device.  

 

Concurrent Use - A license for PDF Reader may not be used concurrently on 

different computers, however, this agreement does allow a licensed user to install 

PDF Reader on both a work computer and a home computer, provided the PDF 

Reader is not in use on both machines at the same time.  

 

3. OTHER RIGHTS AND LIMITATIONS 

 

Limitations on Reverse Engineering, Decompilation, and Disassembly - You may 

not reverse engineer, decompile, or disassemble PDF Reader, except and only to 

the extent that such activity is expressly permitted by applicable law not 

withstanding this limitation.  

 

Separation of Components ð PDF Reader is licensed as a single product. Its 

component parts may not be separated for use on more than one computer.  

 

Rental - You may not rent or lease PDF Reader.  

 

Software Transfer - You may permanently transfer all of your rights under this 

Agreement, provided you retain no copies, you transfer all of PDF Reader 

(including all component parts, the media and printed materials, any upgrades 

and this Agreement), and the recipient agrees to the terms of this Agreement. If 

your copy of PDF Reader is an upgrade, any transfer must include all prior versions 

of  PDF Reader. 

 

Termination - Without prejudice to any other rights, Foxit Softwar e Company may 

terminate this Agreement if you fail to comply with the terms and conditions of this 

Agreement. In such event, you must destroy all copies of PDF Reader and all of its 

component parts.  



FOXIT READER 2.2                     
User Manual  

 

 

 6 

 

Development License Restrictions - These restrictions ap ply to a licensee who 

develops Application Software that utilizes PDF Reader in a commercially 

distributed application.  

 

(i) Must purchase a license of PDF Reader for each copy of the Application 

Software sold;  

(ii) PDF Reader is not the sole or primary co mponent of such Application Software;  

(iii) You must give proper acknowledgment of the copyright of Foxit Software 

Company;  

(iv) Must not be used to create a software application that competes with or is 

intended to compete, directly or indirectly, with PDF Reader;  

(v) The Application Software must add significant value to the PDF Reader.  

 

All other uses that fall outside the scope of this Agreement must receive the 

written permission of Foxit.  

 

4. DOCUMENT COPYRIGHTS 

 

PDF Reader does not allow you to al ter PDF documents protected by a password, 

or without password but encrypted, and with modification permission disabled by 

the copyrights owner. However, for otherwise unprotected PDF documents, you 

must also observe the copyrights of the documents. Foxit will not be liable to any 

loss caused directly or indirectly by copyrights infringing when you use PDF Reader 

to alter documents illegally.  

 

5. LIMITED WARRANTY 

 

Foxit, warrants that PDF Reader contained herein will, for a period of thirty (30) 

days from t he date of delivery, perform substantially in accordance with the 

accompanying documentation. NO OTHER WARRANTIES. Foxit disclaims all other 

warranties, either express or implied, including but not limited to implied warranties 

of merchantability and fitne ss for a particular purpose, with respect to the 

Software, the accompanying written materials.  

 

In the event of any breach of warranty or other duty owed by Foxit, Foxitõs entire 

liability and your excl usive remedy shall be, at Foxitõs option, either (a) r eturn of the 

price paid by you for the product (not to exceed the suggested U.S. retail price) if 

any, (b) repair or replacement of the defective product. This Limited Warranty is 

void if failure of the product has resulted from accident, abuse, or misappl ication. 

Any replacement product will be warranted for the remainder of the original 

warranty period or ten (10) days, whichever is longer.  
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6. NO LIABILITY FOR CONSEQUENTIAL DAMAGES 

 

In no event shall Foxit be liable for any damages whatsoever (including  but not 

limited to damages for loss of business profits, business interruption, loss of business 

information, or any other pecuniary loss) which results from the use or inability to 

use PDF Reader, even if Foxit has been advised of the possibility of such  damages. 

Because some states/jurisdictions do not allow the exclusion or limitation of 

consequential or incidental damages, the above limitations may not apply to 

you.  

 

7. UPDATES AND SUPPORTS 

 

When you purchase a Foxit Reader license from Foxit, you rece ive more than the 

usual right to use the current version of the software. Along with a perpetual 

license to the current official version of the product, you receive the following:  

 

 ̧ Unlimited access to software updates for one year from the date of license  

purchase, with no limit on minor or major release.  

 ̧ Unlimited free technical support by e -mail for one year.  

 

To receive the above services, you need to register your purchased copy of PDF 

Reader with Foxit. Upon registration, Foxit will collect your inf ormation including 

name of you or your organization, email address as well as unique CD key of your 

purchased copy of PDF Reader. Foxit will retain those information for providing the 

above services. Foxit will not reveal your information to any third part y unless 

required doing so by law.  

 

8. GOVERNING LAWS  

 

If PDF Reader was purchased in the United States, this Agreement is governed by 

the laws of the state of California; otherwise, local laws may apply.  

 

9. GENERAL PROVISIONS 

 

If any part of this Agreem ent is found void and unenforceable, it will not affect the 

validity of the balance of this Agreement, which shall remain valid and 

enforceable according to its terms. This Agreement shall not prejudice the 

statutory rights of any party dealing as a consum er. This Agreement may only be 

modified by a writing signed by an authorized officer of Foxit. Updates may be 

licensed to you by Foxit with additional or different terms. This is the entire 

agreement between Foxit and you relating to PDF Reader and it supe rsedes any 

prior representations, discussions, undertakings, communications or advertising 
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relating to PDF Reader.  

 

Should you have any questions concerning this Agreement or if you desire to 

contact Foxit Software Company for any reason, please write to Foxit Software 

Company,  39819 Paseo Padre Parkway, Fremont , CA 94538 , USA, or send us an 

email at sales@foxitsoftware.com . 

mailto:sales@foxitsoftware.com
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Chapter 1 ð Overview  

Welcome to Foxit Reader  -- the  right choice to view and print PD F documents.  

 

Foxit Reader 2. 2 is a free PDF document viewer and printer. It launches very 

quickly (in about one second) and requires no installation ð you just need to run 

the executable file . Foxit Reader is the absolute choice  for PDF users. 

Foxit Reade r 2.2 provides the significant features to empower PDF document user s 

with i nteractive form filling , form designer, measure tool s, image tool s, file 

attachment tool s, link tools, multi -language UI support, on -demand download of 

add -ons, self-upgrade, JavaS cript support, improved printing speed, 

multi -languages UI, streamlined UI and much more.  

Why PDF Format? 

ü Original look and feel  

PDF documents look exactly like the original pages, regardless of the software 

platform, the original application, or the avail ability of specific fonts. It is 

exactly the same as the author designed it.  

 

ü Secure, reliable electronic document distribution and exchange  

Invented by Adobe Systems more than ten years ago, Portable Document 

Format (PDF) is a publicly available specifica tion and de facto standard 

around the  world for secure and  reliable electronic document distribution 

and exchange. The PDF has been adopted by many governments and 

enterprises to streamline document management, increase productivity, and 

reduce reliance on  paper.  

 

ü Digital Solution of Integrity and Consistency  

PDF has become the standard format used for publishing and printing -based 

industries, because what shows on the screen is exactly what will be on paper. 

With PDF being a publicly available stan dard for mat, many end users out side 

of the publishing circle also find it the best solution for  integrated and 

consistent printouts.   

 

Why Foxit Reader ? 

ü Incredibly small  

 The download size of Foxit Reader is only 2.1M which is a fraction of A dobe  
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Reader õs 22.3M size. 

 

ü Breezing -fast startup  

When you run Foxit Reader, it launches instantly without any delay. You are 

not forced to wait for the annoying "Welcome" screen to disappear.  

 

ü Annotation tools  

Have you ever wished to annotate (or comment on) a PDF document whe n 

you are reading it? Foxit Reader  allows you to draw graphics, highlight text, 

type text and make notes on a PDF document and then print out or save the 

annotated document.  

 

ü Text converter  

You may convert the whole PDF document into a simple text file.  

 

ü Form designer  

With form designer, you can  add push buttons, text fields, check boxes, 

combo boxes, list boxes or radio buttons to an interactive PDF form and 

specify their properties.  

 

ü High security and privacy  

Foxit Reader highly respects the security a nd privacy of users and will never 

connect to the Internet without users' permission  while other  PDF Readers 

often silently connect  to the Internet in the background. Foxit PDF Reader 

does not contain any spy -ware or ad -ware.  

 

ü Low cost but  numerous functi ons 

Foxit Reader Pro pack  is affordable, only costing US$39 for a single user license. 

You will notice that Foxit Reader offers much more excellent performance but 

at a n even lower cost in applications.  

Foxit Reader Add -ons 

Foxit Reader 2. 2 is a free program , which  will continue to work as long as you have 

it installed.  

Foxit Reader 2. 2 provides separate  add -ons for you to download on demand. 

These add -ons fall into critical add -ons and advanced add -ons. The former one is 

free while  the later one prov iding additional features is non -free.   

For example, you can use the following functions for free:  
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ü View or print PDF document s.  

ü Basic PDF form operations , i.e. filling out PDF forms and printing them out . 

ü Advanced PDF form operations , such as saving filled -out  forms and 

import/export forms,  which are free for personal usage only .  

ü View  PDF as text.  

ü Critical add -ons, such as UI language package, JPEG2000/JBIG decoder, CJK 

package, GDI+ for early Windows version, etc .  

The followings are several examples of non -free, advanced add -ons: 

ü Foxit Reader Pro Pac k is not fre e. It includes Annotation tools, Text Converter , 

Text Viewer, Form Filler, Spell Checker and other Advanced Editing Tools.   

ü Foxit Form Designer  is not free.  It enables you to add push buttons, text fields, 

check boxes, list boxes or radio buttons to an interactive PDF form and specify 

their properties.  

ü Foxit PDF Editor, which al lows you to modify content of a PDF file, is non -free.  

ü Foxit PDF Creator , which allows you to convert a non -PDF file into a  PDF file, is 

non -free.  

Critical Add -ons 

Critical add -ons are free. They are essential component s for proper  display and 

execution. For example, if you open a PDF document containing Chinese 

characters , Foxit Reader will ask if you want to download the Eastern Asian 

Language Support. If you choose òCancel ó, you can read this file , but some 

characters will not  be  displayed correctly . 

 

Most of the critical add -ons are available on the Foxit web server, except som e 

local UI languages that have no t been translated out. Add -ons can be updated 

by the Update  Man ager,  and it can also be downloaded from our website  

(http://www.foxitsoftware.com/pdf/reader_2/addons.htm ) 

 

See also  

òUpdating Foxit Readeró. 

 

The following s are a list of critical add -ons: 

 

ü UI Language Package   

The UI language of Foxit Reader 2. 2 can now  be switched dynamically. There 

are about 25  languages that will be fully supported. But some local languages 

are being translated, such as Estonian , Galician,  Greek, Latvian  and  Hebrew , 

etc. If you want  to localize Foxit Reader into your language, please become 

http://www.foxitsoftware.com/pdf/rd_eula.htm#pdfform
http://www.foxitsoftware.com/pdf/reader_2/addons.htm#formdesigner
http://www.foxitsoftware.com/pdf/reader_2/addons.htm#editor
http://www.foxitsoftware.com/pdf/reader_2/addons.htm#creator
http://www.foxitsoftware.com/pdf/reader_2/addons.htm
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our volunteer UI translator. To get the detail ed information, please visit the  

translation center . 

 

ü JPEG2000/JBIG Decoder  

This add -on module is for decoding images in JPEG2000 or JBIG2 formats. If 

you do not have  this modu le, images in those formats can not be displayed.  

 

ü Eastern Asian Language Support  

This module is used for displaying Eastern Asian Language in PDF file s. Eastern 

Asian Language canno t be displayed properly without it.  

 

ü GDI+ Module  

This module is a redistributable one from Microsoft providing better display  

quality for graphics. You are  able to  view the PDF file without this module, 

however , in lower graphic quality. Installing this module will not affect any 

other applications on your system.   

 

Advanced Add -ons 

Advanced add -ons which have  many specific capabilities, including Foxit Read er 

Pro Pack, Foxit Form Designer, Foxit PDF Editor and Foxit PDF Creator , are not free . 

 

All users can try advanced add -ons but with limitations. For example, without Pro 

Pack, you save annotated page s with evaluation mark s, fail to convert PDF s to 

text fi les, and can no t copy text from text screen.  Without buying Form Designer, 

evaluation marks will be added to the top -right corner of the modified pages . 

Without purchasing  PDF Editor and Creator, you save the edited and created 

document s with evaluation mar ks. 

 

Foxit PDF Editor and Creator serve as stand -alone programs. They  have their own 

installer s and working window s. Foxit PDF Editor enables y ou to modify the pages 

contents  while  Foxit PDF Creator allows you to convert non -PDF files to PDF 

document s.  

 

ü Foxit Reader Pro Pack  

Foxit Reader Pro Pack is packaged with Annotation tools, Text Converter and 

Text Viewer , Form Filler, Spell Checker, as well as other Advanced Editing Tools . 

 

ü Foxit Form Designer  

Foxit Form Designer enables you to design interactive fo rms, by adding  push 

buttons, text fields, check boxes, combo boxes, list boxes and  radio buttons , 

and specify their properties.  These features cover all the capabilities of Pro 

Pack.  

http://www.foxitsoftware.com/bbs/forumdisplay.php?s=20c50d596f88cc774586992f268a0dde&f=9
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ü Foxit PDF Editor  

This add -on installs an evaluation version of Foxit P DF Editor, which is used to 

edit page contents of PDF files, including text information, graphics (shapes 

and lines), and images. If you have already installed Foxit PDF Editor, please 

don't install this add -on  again.  In this case you should start Foxit PD F Editor 

directly to change page content s or choose Edit>Modify Contenté to launch 

it.  

 

    To learn more about PDF Editor, please refer to  Foxit PDF Editor Userõs Manual. 

 

ü Foxit PDF Creator  

This add -on installs a trial version of the Foxit PDF Creator virtual printer to your 

system. You can use this print er to convert any printable document to a PDF 

file (just open the necessary application, and print to Foxit PDF Printer). If you 

don' t install this add -on, you will not  be able to use the "Convert to PDF" 

feature in Foxit Reader. Without purchasing this ad d -on, evaluation marks will 

be added to your created pages.   

 

If you have installed Foxit PDF Creator, click òConvert to PDFó button. The 

Open Dialog is displayed . Please select the printable document that you 

want to convert  > click Open  > you will be pro mpted to specify the name of 

PDF file and where to save it. Simply assign the PDF name, select a folder 

location, and click the Save button. After the converting task is done, the PDF 

will be opened automatically.  

 

For more information about PDF Creator, p lease go to Foxit PDF Creator Userõs 

Manual . 

 

Foxit Reader Pro Pack  

Foxit Reader Pro Pack is a non -free collection of modules. It unlocks functions to 

save annotations, save a PDF document as text file , copy text from text viewer , 

and check spelling  in the annotations . Actually , without Pro Pack you are still able 

to annotate a PDF document and print it out  but with a few  limitation s. For 

example,  when you save the annotated document, it will be stamped with an 

evaluation mark at  the top  right corner of the annotated pages. When  

purchas ing  Pro Pack add -on s, no evaluation mark s will be shown . 

Here  is a list of limitations without Pro Pack:  

http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFCreator_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFCreator_Manual.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFCreator_Manual.pdf
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ü Can annotate a PDF document but save the annotated pag es with 

evaluation mark s. 

ü Can not convert PDF to text file . 

ü Can view text in text viewer bu t fail to use the copy function  and save text file.  

ü Can not  use Advanced Editing Tools, such as measure tools, loupe tool, image 

too l, file attachment tool, link tools, and annotation selection tool, but save 

the modified pages with evaluation marks.  

 

Note:  You a re authorized to use Form Filler  and Spell Checker  when  you either 

purchase Foxit Reader Pro Pack or Form Designer. As for Form Filler, itõs free for 

personal usage while for  non-personal usage, additional licenses need to be 

acquired in order to use it.  

 

Pro Pack Tools Included  

 

ü Annotation Tools  

Annotation Tools are  designed for you to give a document critical 

commentary or explanatory note s, includ ing  typewriter tool, note tool, text 

marking tools, and graphic marking tools.  

 

ü Text Converter  

It enables you to convert a whole PDF document into a simple text file by 

using "Save as" feature in Foxit Reader. You can  use the feature when you 

have purchased  Foxit Reader Pro Pack.  

 

ü Text Viewer  

You can use this feature to preview the whole text contents from a PDF file in 

Foxit Reader. Only after  purchas ing  Foxit Reade r Pro Pack, you are  able to 

save the PDF fi le as a text file and also use  "Copy" option of the "Text Viewer" 

feature.  

 

ü Form Filler 

To do some b asic PDF form operations, i.e. fill out P DF forms and print them out 

and  advanced PDF form operations, such as sa ve filled -out forms and 

import/export forms.  

 

Note:  The basic features are free for both personal and non -personal usage while 

the advanced form features are free for personal usage only. For non -personal 

usage, additional licenses need to be acquired in o rder to use such advanced 

features.  
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ü Spell Checker  

    When you fill out an English form or use the typewriter to insert any English text, 

this tool will try to find any spelling errors and highlight them with squiggly lines. 

If you rig ht click on the mi sspelled word , you will see a list of suggested words. 

To get this function, please download an extra add -on --lexical dictionary . 

 

Note:  After download ing  the dictionary , please unzip it and  save the unzipped 

folder named lex to the same installa tion folder of Foxit Reader:  C:\ Program 

Files\ Foxit Software \ Foxit Reader.  

 

ü Advanced Editing Tools  

    It includes measure tools, loupe tool, image tool, file attachment tool, link 

tools, and an notation selection tool below the "Tool s" menu of Foxit Reader.  

How to Purchase Pro Pack  

If you want to purchase  Pro Pack , please do one of the following:  

 

 Order online: go to Foxit websi te  to order directly.  

̂https://www.foxitsoftware.com/secure/order.php ̃ 

 Email: write an e-mail to  the  Foxit sales department at   

sales@foxitsoftware.com  with your order  information.  

 

If you want to know the price, go to the following link:  

 

 Click here http://www.foxitsoftware.com/purchase/pricing.htm  for price 

information.  

How to Install Pro Pack  

To install Foxit Reader Pro Pack, you do no t need to download an independent 

package for Pro Pack because it has been built in Foxit Reader. All you need to 

do is to install Foxit Reader immediately and then start trying the features provided 

by Pro Pack for evalu ation purpose.   

 

Updating Foxit Reader  

Foxit files and add -ons can be updated in several ways. Some updates are 

available if you open a PDF document that triggers the updating process. For 

example, if you open a file that contains Chinese  characters , Foxit Reader will ask 

if you want to download the Eastern Asian Language Support . Other updates are 

available only from the Help menu, where you have to  manually install them. 

http://www.foxitsoftware.com/pdf/reader_2/down/lex.zip
https://www.foxitsoftware.com/secure/order.php
mailto:sales@foxitsoftware.com
http://www.foxitsoftware.com/purchase/pricing.htm
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However,  all updates can be downloaded directly from Foxit website.  

 

Updating  From Help Menu  

1. Choose Help  > Check for Updates Nowé 

2. Select updates from the column on the left, and click Add to move them to 

the right column. Only the updates and components appropriate for your 

product will be listed.  

3. Click Install.  

 

Updating  From Foxit Websit e  

1. Click and visit http://www.foxitsoftware.com/pdf/reader_2/addons.htm   

2. Select and download the add -ons you want to update.   

3. Extract them to the same directory where you install Foxit R eader.   

4. Re-run the Foxit Reader  program to implement the  update file s.  

 

Using This Help 

This help document is divided into major categories reflected in the contents 

shown in Table of Contents . The contents bar can be used to navigate help by 

clicking on a topic.  

This manual consists of 11 chapters. To browse the topic you  are  interest ed in , 

please do one of the following:  

1. Move to Table of Contents, click one of the topics you  are  interest ed in , the 

page about this issue will be displayed .  

2. Click the item  in the bookmark pane to your desired topic.  

If you have trouble finding help for a particular topic or the help provided is not 

sufficient, send email to support@foxitsoftware.com  and our  support  team  will 

contact you. Your feedback helps us to improve our documentation so we 

welcome your input.  

http://www.foxitsoftware.com/pdf/reader_2/addons.htm
mailto:support@foxitsoftware.com
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Chapter 2 ð Whatõs New  

Whatõs new in Foxit Reader 2.2  

The following is a list of improvements introduced in Foxit Reader 2. 2. 

Capture words via mouse  

If you are using a dictionary software, you may want to use your mouse to capture  

words inside a PDF file and have  it translated. You can turn on this feature by 

checking "Screen word -capturing" option under "Edit">"Preference">"General".  

Search PDF in another way  

Now you can search a string either in a single PDF file or in multiple PDF files under 

a specified folder. When the search finishes, all occurrences will be listed in a tree 

view, allowing you  to quickly preview the contexts  and jump to specific locations.  

 

Minimize Foxit Reader to the system tray  

You can now  save space on your task bar by minimizing the Foxit Reader to 

system tray. This feature can be turned on by checking "Minimize to system tray" 

option under "Edit">"Preference">"General".  

Work with fri endly bookmarks  

Now , when you navigate through the PDF document, the highlighted bookmark 

item will automatically be kept in sync with the current page being displayed. 

And you can click on a handle to hide or show the bookmark panel.  

Remove all evaluatio n marks at once  

For trial users, Foxit Reader will stamp evaluation marks on edited pages. After they 

purchase and install licenses, they can choose "Help">"Remove Evaluation Marks" 

to remove all the evaluation marks on this file at once.  

 

View PDF page s ize 

Now , the actual size of each PDF page is displayed on the status bar.  

Select text easily  

Now, when you click and drag your mouse to select some text, you can keep 

moving your mouse and Foxit Reader will scroll automatically. This will allow you to 

select text out of current view. Version 2.2 also fixes some bugs of the text selection 

tool in the previous version.  
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Enjoy other improved features  

You will enjoy many other improved features, including:  

 Well-organized toolbars  

 Better command line support   

 Enhanced support for eastern Asian languages  

Many bug fixes   

Whatõs new in Foxit Reader 2.1 

ü New features  

Form Designer  

With the new form designer, you are able to add push buttons, text fields, check 

boxes, combo boxes, list boxes or radio buttons to an  interactive PDF form and 

specify their properties. Besides the form design feature, it also contains all 

features of Foxit Reader Pro Pack . 

 

Measure Tools  

This set of tools, including a distance tool, a perimeter tool, and an area tool, will 

help you to measure distance, perimeter or area on a PDF page and 

automatically transform the results into real -world values.  

 

Image Tool  

Now , you can specify a rectangle on any part of a PDF page and then insert an 

image into that rectangle.  

 

Link Tools 

You may now add rectangle or quadrilateral links to a PDF file and specify their 

destination, which can be a page view, a named destination, an external file, or 

a web page.  

 

Loupe Tool  

This special magnifying glass enables you to take a closer look at any part of a PDF 

page that is beneath the mouse cursor. The magnifying factor of the loupe tool 

can be adjusted.  

 

File Attachment Tool  

Now , you may attach any type of external files as att achments or comments to a 

PDF file. You may define the opening behaviors when these comments are 

clicked.  

 

http://www.foxitsoftware.com/pdf/reader_2/addons.htm#advanced
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Annotation Selection Tool  

This tool allows you to select multiple annotations and then move, resize or align 

them together.  

 

Transparent Annotation  

Now , you can make annotations transparent and specify their opacity.  

 

Reading History  

After you read a PDF file to a certain point and then close it, you would like Foxit 

Reader to remember that certain point and next time, when re -opening the same 

file, jump directly to that point. Version 2.1 makes this possible and allows you to 

specify the number of files whose closing point will be remembered.  

 

E-mail the PDF  

Now , when you read a PDF file, you can easily send it as an email attachment to 

someone else.  

 

Spell Checker  

When you fill out a form  in English or use typewriter to insert any English text, this 

tool will try to find any spelling errors and highlight them with squiggly lines. If you 

right click on the misspelled words, you will see a list of sugg ested words.  

ü Enhanced features  

Zoom Tools 

Combined with different mouse operations, this new set of zoom tools brings more 

convenience to users. The new zoom tools will keep the clicked point as the 

center of the window. Press the Ctrl key w hile scrolling  the mouse wheel will 

implement this function too.  Also, you are able to zoom in/out a specific area by 

dragging a rectangle on the page.  

 

Renovated IE Plug -in 

In previous versions, IE plug -in has very limited functionality. The new IE plug -in of 

Version 2 .1 has almost all the capabilities of the main program, including form filler, 

annotation tools, JavaScript support, import/export feature, save as function, etc.  

 

Improved Printing  

Sometimes, you want to print out annotations only, without the actual cont ent of 

the PDF document. This is possible now in Version 2.1. Also, Version 2.1 will 

remember the last setting of printing preference.  
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Enhanced Permission Control  

Version 2.1 respects permission defined in a PDF file and control whether printing, 

saving,  form filling or editing is allowed.  

 

Built- in JavaScript Engine  

A totally new JavaScript engine, that supports document level operations, has 

been built into Version 2.1 and doesn't need to be downloaded as an extra 

add -on any more.  

 

Multi - language Input  

Version 2.1 has better support for multi -language input, especially for  Japanese 

language.  

Improved Typewriter  

Typewriter now is more stable and supports more fonts , including Chinese input.  

 

Better Full Screen Mode  

Now for the full screen mode, you can c hoose to hide or display the menu, 

scrolling bars, bookmark pane, exit button, and specify the background color.  

Many bug fixes  
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Chapter 3  ð Getting Started  

This section gives you an overview of Foxit Reader 2.2, including installation, 

registration, work  area, properties and uninstallation.  

Installing Foxit Reader 2.2  

Windows System Requirement s 

Foxit Reader 2. 2 runs successfully  on the following systems . If your computer does 

no t meet these requirements, you may not be able to use Foxit Reader 2. 2. 

ü Windo ws 98 

ü Windows 2000  

ü Windows ME  

ü Windows XP  

ü Windows Server 2003  

ü Windows Vista   

How to Install ? 

Please visit Foxit Software Companyõs website 

(http://www.foxitsoftware.com/downloads/ ) to download the lat est version of 

Foxit Reader for free. There a re three  versions for you to download . 

 

1. ZIP Format  

 

If you download the òfoxitreader22.zipó file to your computer, all you need to do is 

UNZIP and DOUBLE CLICK the FoxitReader.exe application file. You can st art using 

it right away.  This format requires no installation.  

 

2. EXE Format  

 

If you download the òfoxitreader22_setup.exeófile to your computer, please do 

the following:  

 

ü Double -click the òfoxitreader_setup.exeó file, and you will see the Install 

Wizard pop up. Click Next button to continue.  

 

ü The new features are listed on the screen. Click Next button.  

 

ü This program is protected by copyright law and you have to accept the 

http://www.foxitsoftware.com/downloads/
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License Agreement to proceed. Click the I agree button to continue.  

 

ü There a re two setup types for you in this step:  

Default setup ñ uses default settings for all configurations, including the install 

directory, desktop shortcut, etc.  

Custom setup ñ customizes install configurations, which allows you to change 

the destination folder and de sktop settings, etc.  

ü After choosing your installation type, please follow the respective steps listed 

below:  

For default setup , click  the  Install button to complete the installation.  

For custom setup , do the following : 

1) Click  the  Browseébutton to change the install ation directory or keep the  

default. Click Next to go on.  

2) Che ck the options you want to install and click Next to install.  

ü When the process is complete, a message tells you that Foxit PDF Reader is 

installed. Click Finish to complete the inst allation.  

3. MSI Format 

Please refer to the installation steps of EXE Format . 

Registering Foxit Reader  

After purchasing Foxit PDF Reader, please do one of the following to register  your  

key:  

 

ü Close Foxit Reader, save the key file into the directory where you installed 

Foxit Reader.  

 

ü Run Foxit Reader > Help > Install Lic ense Key > A registration box will pop up. 

Open the received key file, copy the key contents into the box indicated > 

click Register the Key button.  

Note: To check if you have registered successfully, please click the About  button 

 on the toolbar and see if your name is shown at the bottom  left corner.  
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After registering successfully, you can remove the watermarks which are added 

before you purchase Foxit Reader.  To remove all the evaluation marks, select 

Help > Remove Evaluation Marks.   You can also use the hand tool to right click 

and delete.  

Work Area  

Foxit Reader 2. 2 opens in two different ways: on its own, as a standalone 

application, and in a web browser. Th e associated work areas slightly differ . 

The Foxit Reader work area includes a document pane that displays PDFs and a 

navigation pane  with bookmark tab  on the left side that helps you browse 

through the current PDF. Toolbars near the top and bottom of the window provide 

other controls that you can use to work with PDFs, including toolbar pane, menu 

bar and status bar.  

The Work Area for PDFs Open in the Application  

ü Double -click the Foxit Reader icon on the desktop to start this program  

ü Choose File > Open, na vigate to and select any PDF on your computer, and 

click Open.  
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The Work Area for PDFs Open in a Web Browser  

 

ü Open a web browser application  

ü Select a PDF anywhere on the Internet and click the link  

ü The PDF will be opened by F oxit Reader directly in the web browser.  

 

 

 

 

 

 

 

Toolbar Pane  

 

Menu Bar  

 

Document pane  

Navigation pane  

 

Status bar  

 

Bookmark tabs  



FOXIT READER 2.2                     
User Manual  

 

 

 25 

 

 

 

 

 

 

 

 

 

 

 

Tools and Toolbars  

 

  

 

      A                  B                      C                    D 

 

A. File Toolbar                               B. Advanced Editing Tools      

C. Basic Toolbar                             D. Commenting Tools  

 

 

Toolbar Pane  

 

Document pane  

Navigation pane  

 

Bookmark tabs  Status bar  
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     E                     F                     G            H           I 

 

 E. Drawing Markup Tools          F. Drawing Tools       G. File Attachment Tool    

H. Form Tools                     I. Help  

 

 

 

 

 

   J         K         L             M            N               O 

 

 J. Link Tools                  K. Markup Tools            L. Measure Tools   

M . Navigation  Tools          N. Rotate View  Tools       O. Zoom Tool bar  

 

 

   

  

 

                             P                                        Q 

 

      P. Font Toolbar                                 Q. Text Viewer Tools  

 

 

              I 

      I. Find Tool 

 

 

Customizing the Work Area  

As you get acquainted wit h Foxit Reader 2. 2, you can set  up your Re ader work 
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environment . The more you learn  about its potential, the more  you can take 

advantage of its features, tools, and options.  

There is much more to the application than you see at first glance. Foxit Reader 

has hidden tools  and preferences  that can enhance your experience and give 

you greater control over how your work area is arranged and displayed.  

About Menu Bar  

Generally speaking , it is a good idea to keep the menu bar visible so that they are 

available as  you work. However, some users prefer to have as much space in Foxit 

Reader as possible. To get rid of Reader  menus temporarily , you should  click 

View > uncheck Men u Bar.  

You can temporarily display the Menu  Bar again by right -clicking the document 

pane or toolbar  and checking Menu  Bar. 

About Toolbars  

Foxit Reader 2.2 enables you to switch between two modes:  Basic and Full  mode . 

Also, you can change the appearance of the tools to suit your needs and working 

style. You can add and delete buttons on existing toolbars  so that only the 

commands you use most often will be displayed? T o learn more about it, read the  

explanation below.  

Any toolbars can float or be docked. Doc ked toolbars appear in the toolbar area. 

Floating toolbars appear as  independent palettes that you can move anywhere 

in the work area.  

Each toolbar has a grabber bar, which is a vertical gray stripe at the left end of 

the toolbar.  

Note: Foxit Reader 2.2 wi ll be opened with the selections of Select Text Tool or 

Typewriter if you select these tools  the last time Foxit Reader was opened . 

Toggling  between basic and full toolbars  

Foxit Reader offers two modes for toolbar. In basic mode, only some basic tools is 

visible, such as file toolbar, basic toolbar, navigation tools, etc. For beginners and 

older computers , this mode will be a good choice. In full mode, all the tools will be 

shown on  the  toolbar including advanced editing tools. In this way, u sers who do 

no t need Pro tools or other advanced tools,  can easily turn them off. But if they 

buy Foxit Reader Pro Pack or Form Designer, they can simply turn them on again.  

http://www.ghacks.net/2007/04/18/firefox-hide-menubar/##
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Basic mode is set as the  default when you run Foxit Reader.  

 

To switch between basic mode and fu ll mode, go to Preferences > General > 

Toolbar Setting.  

See also  

òToolbar Settingó. 

Showing or hiding  toolbar  

 To hide all toolbars, choose View > Toolbars > Hide Toolbars, or press the 

hotkey F8  on your keyboard.  

 To show all toolbars, right -click the document pane, and choose Toolbars > 

Show Toolbars, or press the hotkey F8 on your keyboard.  

 To open a toolbar, choose View > Toolbars > [toolbar name]. A checkmark 

next to the toolbar name indicates that the toolbar is displ ayed.  

 To hide a toolbar , please do one of the following:                                   

A. Right -click  the toolbar area or choose View >Toolbars,  and uncheck  the  

toolbar you want to  hide.                                                                     

B. Drag the toolbar you want to delete by its grabber bar to the document 

pane, click the "Close" button at the top right corner of its title bar to hide it.   

Note:  You can show or hide some certain toolbar by clicking the drop -down 

button next to an ico n and selecting Show <toolbarname> Toolbar.   

 

Drop -down menu  

Customizing  toolbar  arrangements  

 To rearrange the docked toolbars, use the toolbar grabber bars to drag them 

from one position to another.  

 To float a docked toolbar, drag it by its grabber bar f rom the toolbar area.   

 To move a floating toolbar, drag it by its title bar to another location in the 

work area.  

 To dock a floating toolbar, double -click its title bar or drag it by its title bar to 

the toolbar area.  
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 To move all floating toolbars to the t oolbar area, choose View > Toolbars > 

Dock All Toolbars. 

Note: To move a toolbar, drag the grabber bar  at the left edge of the toolbar.  

Returning  toolbars to their default configuration  

 Choose View > Toolbars > Reset Toolbars  

Switching UI languages  

Foxit Reader supports dynamical UI language switch. English is the default UI 

language, but you can select a localized language from the Language menu. 

When making a choice of language, you may meet one of the following cases:  

 It will be switched i n a flash  if the U I language package exists o n your system.  

 A prompt message will pop up asking you whether or no t to download the 

language kits if the UI language package is not yet o n your system but 

available on the Foxit website.  

 A prompt message will pop up tell ing you " Fail to download " if the UI 

language is being translated.  

Adjust ing  the navigation pane  

 To show the navigation pane, choose View > Bookmark, or click the Bookmark 

icon on toolbars.  

 To change the view area  of the navigation pane, drag itõs right border to 

adjust the  width.  

 To minimize or maximize  the navigation pane, click the handle  at the right 

side of the navigation pane.  

Note: This handle will not be hidden  when you click it to close the navigation pane. 

Only clicking the bookmark icon can hi de the handle.  

Setting  preferences  

Although Foxit Reader  is customizable, some of the customizable  features may be 

difficult to find . After reading this topic, y ou will find out how useful having your 

own preferences can be , and how simple it is to set up your own preferences.  

To set preferences in Foxit Reader, please choose Edit > Preferencesé 
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Set ting  document colors  

 

The Document Colors of the Preferences dialog provides different color schemes 

to replace document colors. Automatic ally uses the setting of the PDF document.  

 

 Use Windows Color Scheme: Sets document colors accordi ng to the color 

scheme of your W indow s preferences . 

 Custom Color: Changes the color of Page Background and Document Text.  

 Change Only the Color of Black/White Content: Changes only  the 

Black/White text and leave s the colored text unchanged.  

 

Set ting  form display preferences  

 

The form tab enables you to set the preferences of the interactive form display.  

 

 Highlight fields: You can either check Highlight all fields or choose to highl ight 

the specific fields to your needs. This option classifies all the fields into Combo 

Box, List Box, Radio Button, Check Box, Push Button and Text Field . 

 Change highlight colors: Click the color panes next to the field names to 

choose any color  you like . 

 Opacity: Adjust the opacity of the fields highlight ed . 

 Set highlight layer:  

A. At default position: the highlight layer is set to stack below  the text input  by 

default.  

B. Below field: the highlight layer is stack ed  below the text input.  

C.  Above field: the high light layer is stack ed  on top of the text input.  

Set ting  page display preferences  

The Page Display panel of the Preferences dialog box includes the following 

options:  

 

 Page Display  

A. Default Page Layout : you can use the f ollowing page layouts when 

viewing PDF documents:  

a)  Single Page  -- Displays one page at a time, with no portion on other 

pages visible.  

b)  Continuous -- Displays pages in a continuous vertical column that is 

one page wide.  

c)  Facing -- Displays each two -page sprea d with no portion of other 

pages visible.  

d)  Continuous Facing -- Displays facing pages side by side in a 

continuous vertical column.  
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See also  

òChang ing  the page layoutó. 

  

B. Display Transparency Grid : displays a grid behin d transparent objects.  

C. Custom Facing : the Default Facing for page layout is 2 pages. You can 

check the Custom Facing box and set the facing layout to your own 

preference.  

D. Custom Margin : sets the margins between different pages with Facing or 

Continuous Fac ing page layout. The default is a margin  of  8 pixels.  

E. Display Texts Optimized for LCD Screen : optimally adjusts text display that 

best suits your monitor.  

 

 Magnification  

A. Default Zoom : sets the magnification level for PDF documents when they 

are first open ed. This value overrides document settings. The default  uses 

the setting s of the PDF document.  

 

See also  

òChanging  the magnification level of a documentó. 

B. Max Fit Visible Zoom : sets the maximum magnification level f or the fit visible 

view and for viewing articles.  

 

Set ting  general preferences  

 

The General Preferences setting provides options on Toolbar Setting s, Snapshot 

Selection , Printer Font, History List and Text Link. 

 

 Basic Tools 

A. Use Fixed Resolution for Snapsh ots -- sets the resolution used to copy the 

image captured with the Snapshot tool. Automatic ally  uses 72 pixels as 

default resolution.  

B. Create links fro m URLs -- detect the text links in PDF documents and 

change the non -clickable links into clickable ones.  

C.  Minimize to system tray  -- You can save space on your task bar by 

minimizing the Foxit Reader to system tray. Check it to minimize Foxit 

Reader to system tray when you click the Minimize button.  

D. Screen word -capturing ð Check it to turn on this function tha t enable you 

to use your mouse to capture words insi de a PDF file and have  it translated 

if you are using dictionary software.  
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 Printer 

Print Texts as Graphics (Ignore Font Substitution) ð sets the text font as graphics 

and printout fonts are exactly the  same as  the text fonts. Automatic ally allows 

quick print where Printer Font is substituted.  

 

 History 

A. Maximum number of documents in history list : sets the maximum number of 

PDF documents you read in history list. The default is 50 PDF documents . 

B. Maximum n umber of documents in recently used list: sets the maximum 

number of PDF documents you read recently in òFileó pull-down menu.  The 

default is 4 PDF documents . 

 

 Toolbar Setting  

Select Basic Viewing Setting or Full Featured Setting to toggle between basic 

to olbar and full toolbar modes.  

 

Set ting  full screen preferences  

 

 Full Screen Navigation: select to show Scroll bar, Bookmark, Status bar or 

Menu bar in Full Screen mode.  

 

 Full Screen Appearance  

A. Background ð click the color pane and choose the color you like  to be the 

background color in Full Screen mode.  

B. Show Exit Button ð check or uncheck this option to show or hide Exit Button 

in Full Screen mode.  

 

Set ting  Internet preference  

 

Web Browser Options : if you do no t want PDF documents opened in your web 

browser  directly , please check the option of òShow file download dialogó so that 

a message box will pop up to give  you options to open or download the PDF file 

when clicking a PDF link.  

 

Viewing PDF Properties  

The Properties dialog box provides information about the document, inc luding the 

documentõs location, title, subject,  author , etc . This dialog box also displays 

attributes set by other programs.  

 

To view the PDF  properties, please choose File > Propertie s. You can acquire all 
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relevant information as follows:  

 

Properties dialog box  
 

Uninstalling Foxit Reader 2.2  

How to Uninstall?  

If you have installed òfoxitreader22.zipó file in your computer, it will be quite simple 

to uninstall. Just find the folder you placed the Foxit Reader.EXE application file, 

and dele te it.  

 

If you have installed the EXE file or MSI file Format, please do one of the following:  

 

ü Click Start > Program s > Foxit Reader > Uninstall.  

ü Click Start > Settings > Control Panel > Add or Remove Program and select 

Foxit Reader to uninstall.  
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ü Double c lick the file uninstall.exe under Foxit Reader installation directory Drive 

name: \ ...\ Foxit Software \ Foxit Reader \ . 
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Chapter 4  ð Viewing PDFs  

You can open and view PDFs in Foxit Reader from  the  desktop, or in a web 

browser.  Please read this section to get more information.  

Opening Documents  

Open ing  a PDF document  in Foxit Reader  

 

Do one of the following:  

 Choose File > Open, or click the Open button  on File Toolbar. In the 

Open dialog box, select the file name, and click Open. PDF documents are 

usually identified with .pdf extension.  

 Drag and drop the PDF file into the Foxit Reader window.  

 

Note: You can open more than one PDF document within the same Foxit Reade r 

application. You can switch between documents by choosing the 

document name from the Window menu.  

 

Open ing  a PDF document  from desktop or within other applications  

 

If you set Foxit Reader as your default viewer for PDF files, you are able to launch 

and open PDF files in the following applications:  

 

 Email Application : in most email applications, you can double -click the 

attachment icon to open the document.  

 Web Application:  you can open a PDF document by clicking on the PDF file 

link in your web browser.  

 File System: double -click the PDF file icon in your file system.  

 

Note: You can see the size of the opened document at the bottom right corner  of 

the window . For example,  

 

 

Open ing  a secured PDF document  

If you receive a PDF that is protected by security  features, you may need a 

password to open the document. Some protected documents have other 

restrictions that prevent you from printing, editing, copying, etc.  
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 When open ing  a protect ed  PDF, you will be prompted to enter the password.  

 

 

 When trying to co py or edit a secured PDF, you will be prompted that you  a re 

prohibit ed to do it without the ownerõs permission.  

 

 

Retriev ing  recently opened documents from within Foxit Reader  

 

In òFileó pull -down menu,  you will be able to instantly retrieve  recently open ed 

documents. Foxit Reader provides a list of recently opened PDF documents. 

Choose File > a previously opened PDF.  

 

Note: To customize the number of document in recently used list, please refer to 

òHistoryó in the section of òTo set general preferencesó. 

 

Navigating in  Documents  

Foxit Reader provides user -friendly controls to navigate through PDF documents. 

You can navigate in PDF documents by paging through or by using navigational 

tools.  

Scrolling  through documents  

1. Naviga ting  around documents  

In Foxit Reader, scroll the mouse wheel or press the Down or Up Arrow s on  the  

keyboard to navigate around the documents.  
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2. Going  to the next or previous page  

  Do one of the following:  

 Choose Document > Previous Page or Next Page on  Menu Bar.  

 Click the Previous Page icon  or the Next Page icon  on Toolbar or 

Status Bar. 

 Put the cursor in the Document Pane, press the Page Up or Page Down keys 

to turn the pages.  

 Put the cursor in the Document Pane, press the Left or Right Arrow s on the 

keyboard to move the pages up or down . 

 Press Shift + Space to scroll the page up or press Space to scroll the page 

down.  

3. Going  to the first or last page  

  Do one of the following:  

 Choose Document > First Page or Last Page on Menu Bar.  

 Click the First Page icon  or the Las t Page icon  on Toolbar or Status 

Bar. 

 Press the Home or End keys.  

4. Going  to a specific page  

  Do one of the following:  

 Choose Document > Go to Pageé > input the specific page number > OK.  

 Input or select the specific page number on the Current Page Number Box 

 on the Status Bar, and press Enter.  

5. Retracing  your steps  

  To go back or forward one page, click the Previous View button  or Next 

View button  on  the  Toolbar or Status Bar.  

Navigating with bookmarks  

Bookmark displays the list of bookmarks that the document contains. Generally  

speaking, it i s a visual table of contents that represents the chapters, main  
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headings, and other organizational elements in a document.  

 

1. To show or hide bookmarks, do one of the following:  

 Choose View > Bookmark.    

 Right-click the Work Area, choose Bookmark to show or hide bookmarks.    

 Click the Bookmark button  on Basic Toolbar.  

 Click the handle  at the ri ght side of the navigation pane to minimize or 

maximize bookmarks.  

Note: This handle shows when you click the bookmark button to open the 

bookmark.  

 Press shortcut key ALT + 1 to show or hide bookmarks.  

 

2. To jump to a topic, click the bookmark. Click the plus (+) or minus ( -) sign to 

expand or collapse the bookmark contents.  

 

Tip: When you navigate through the PDF document, the highlighted bookmark 

item will automatically be kept in sync with the current page being displayed.  

 

Navigating with links  

Links take you to another location in the current document, or to locations in other 

docum ents or websites. Clicking a link on PDF documents is just the same as in 

other applications. You can follow a link by doing the following:  

 Select the Hand tool  on Basic Toolbar.  

 Position the pointer over the link until the point er changes to the hand wi th a 

pointing finger.  

Adjusting the View of Documents  

Foxit Reader provides multiple tools that help you adjust the view of your PDF 

documents. I t includes simple tools as Zoom In and Zoom Out, as well as more 

advanced tools like setting the page layout an d orientation. As for some settings, 

please refer to òSetting Preference só. 
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Changing  the orientation of a document  

You can change the orientation of the document from portrait to landscape view 

by using the Rotate tools.  

 Choose View > Rotate View > Clockwise or Counterclockwise . 

 Click the Rotate Clockwise button  or Rotate Counterclockwise button 

 on Rotate View Toolbar.  

 Right-click the Document Pane > Rotate View > Clockwise or 

Counterclockwise.  

Note:  You can change the  page view in 90 -degree increments, but the change 

only affects screen display instead of its actual orientation. You can not save the 

changes in page view.  

 

Chang ing  the magnification level of a document  

Do one of the following procedures : 

 Click the Zoom  In or Zoom  Out tools  on the Toolbar  or Tools > Zoom 

Out/In Tool on Menu Bar .  

Note: If you click on a page, then the tool will zoom in/out on the page, trying 

to keep the clicked point as the center of the window. If you drag a rectangle 

on the page and t hen release the mouse, then the tool will zoom in/out on the 

page, trying to keep the rectangle as the center of the window. If you press 

the Ctrl key while scrolling the mouse wheel, then the tool will zoom in/out on 

the page based on the scrolling direct ion. 

 Click  the  Zoom Out button  or the Zoom In button  on the Zoom 

Toolbar  or View >  Zoom Out or Zoom In  on Menu Bar . Also, you may  select a 

magnificat ion percentage from these two icons . 

 Select or input a magnification percentage in the Magnification Pe rcentage 

Area  on the Status Bar. 

 Right-click the Document Pane > Zoom In or Zoom Out. Or you can select 

Zoom Toé > choose or input a magnification percentage > OK. 

 Choose the Loupe Tool  on the Toolbar or by clicking Tools > Advanced 

Editing Tools > Lou pe Tool. Move the loupe tool to the places you want to view, 


